Написать программу, которая определяет , что введено с клавиатуры( русская прописная или строчня буква , английская прописная или строчная буква , цифра или символ)Написать программу , которая определ?

Информатика | 10 - 11 классы

Написать программу, которая определяет , что введено с клавиатуры( русская прописная или строчня буква , английская прописная или строчная буква , цифра или символ)

Написать программу , которая определяет , к какой четверти координатной плоскости принадлежит точка.

Координаты точки вводятся с клавиатуры .

Написать все эти 2 программы в Pascal ) Помогите срочно пожалуйста ).

Ответить на вопрос
Ответы (1)
Dreams2001 28 нояб. 2020 г., 13:59:31

/ / 1

begin

var ch : = readchar ('Введите символ : ') ;

if ch in ['A'.

'z', 'А'.

'я'] then

begin

if upcase(ch) = ch then write ('Прописная ') else write ('Строчная ') ;

if ch in ['A'.

'z'] then write ('английская ') else write ('русская ') ;

write ('буква') ;

end

else if ch in ['0'.

'9'] then write ('Цифра') else write ('Символ') ;

end.

/ / 2

begin

var x : = readreal ('Ведите координаты точки : ') ;

var y : = readreal ;

if (x = 0) and (y = 0) then write ('Точка лежит на начале координат') else

if x = 0 then writeln ('Точка лежит на оси ординат') else

if y = 0 then writeln ('Точка лежит на оси абсцисс') else

if x>0 then

if y>0 then write (1) else write (4)

else if y>0 then write (2) else write (3) ;

end.

Rybyska 12 мар. 2020 г., 10:21:47 | 5 - 9 классы

1. С клавиатуры вводят слово и символ?

1. С клавиатуры вводят слово и символ.

Составьте программу , которая определяет позицию данного символа.

Anet6604 28 янв. 2020 г., 08:06:53 | 5 - 9 классы

Составить программу которая вводит с клавиатуры координаты точек на плоскости и определяет принадлежность точки зашрихованной области включая её границы?

Составить программу которая вводит с клавиатуры координаты точек на плоскости и определяет принадлежность точки зашрихованной области включая её границы.

Laisrem13 8 дек. 2020 г., 23:51:41 | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

Ketymailcom 14 июн. 2020 г., 00:15:58 | 10 - 11 классы

С клавиатуры вводят слово и символ?

С клавиатуры вводят слово и символ.

Составьте программу, которая определяет позицию заданного символа.

Aleksa250804 14 нояб. 2020 г., 09:47:07 | 5 - 9 классы

Написать программу, на Pascal, которая определяет принадлежит ли точка плоскости A отрезку с конечными точками B и С?

Написать программу, на Pascal, которая определяет принадлежит ли точка плоскости A отрезку с конечными точками B и С.

Программа получает на вход координаты точек А, В и С, и выводит ответ (да или нет).

Магира 14 янв. 2020 г., 17:46:04 | 10 - 11 классы

С клавиатуры вводятся два числа X и Y ?

С клавиатуры вводятся два числа X и Y .

Написать программу, определяющую, попала ли точка с координатами (Х, Y) внутрь заштрихованной области (СМ.

Рисунок).

Айнель12345 4 апр. 2020 г., 20:24:50 | 1 - 4 классы

Написать программу, которая в введенной с клавиатуры строке преобразует строчные буквы русского алфавита в прописные?

Написать программу, которая в введенной с клавиатуры строке преобразует строчные буквы русского алфавита в прописные.

Доктор7 5 апр. 2020 г., 16:56:00 | 10 - 11 классы

Написать программу, при выполнении которой с клавиатуры считываются координаты точки на плоскости (x, y - действительные числа) и определяется принадлежность этой точки заданной закрашенной области(вк?

Написать программу, при выполнении которой с клавиатуры считываются координаты точки на плоскости (x, y - действительные числа) и определяется принадлежность этой точки заданной закрашенной области(включая границы).

Valerakot 3 окт. 2020 г., 22:50:23 | 10 - 11 классы

С клавиатуры вводят слово?

С клавиатуры вводят слово.

Составьте программу, которая определяет позицию буквы "е" в слове.

Вы находитесь на странице вопроса Написать программу, которая определяет , что введено с клавиатуры( русская прописная или строчня буква , английская прописная или строчная буква , цифра или символ)Написать программу , которая определ? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.