ПОМОГИТЕ С ПАСКАЛЕМ?

Информатика | 5 - 9 классы

ПОМОГИТЕ С ПАСКАЛЕМ.

С клавиатуры вводятся 7 целых чисел.

Вычислить количество отрицательных членов этой последовательности.

Ответить на вопрос
Ответы (1)
Irisyaka 26 сент. 2020 г., 08:30:06

Program kolichestvo ; / / числа вводим последовательно, через enter

uses crt ;

var chisla : array[1.

7] of integer ;

i, k : integer ;

begin

for i : = 1 to 7 do

begin

readln(chisla[i]) ;

if chisla[i]< ; 0 then

k : = k + 1 ;

end ;

writeln('Количество отрицательных чисел последовательности : ', k) ;

end.

Lindasayfutdin1 17 окт. 2020 г., 00:46:28 | 5 - 9 классы

Программа в Паскале нужна, пожалуйста?

Программа в Паскале нужна, пожалуйста!

Даю 60 баллов!

С клавиатуры вводится последовательность из N чисел, положительных и отрицательных.

Какая сумма чисел по модулю больше, положительных или отрицательных?

Zarechnev03 31 мая 2020 г., 23:07:23 | 10 - 11 классы

Вводить с клавиатуры 10 целых чисел, выдать на экран количество положительных чисел, количество отрицательных , количество нулевых?

Вводить с клавиатуры 10 целых чисел, выдать на экран количество положительных чисел, количество отрицательных , количество нулевых.

Tema0dilain 14 июн. 2020 г., 05:44:58 | 5 - 9 классы

Паскаль 1?

Паскаль 1.

Дана последовательность N целых чисел, введенных с клавиатуры.

Получить сумму и количество тех членов последовательности, которые :

а) имеют четное значение, четный номер и отрицательные ;

б) делятся на 3 и не делятся на 5 ;

в).

Aleksandr20103 4 мар. 2020 г., 15:22:42 | 5 - 9 классы

С клавиатуры последовательно вводится 10 чисел?

С клавиатуры последовательно вводится 10 чисел.

Найти количество положительных чисел.

Срочноо!

Решите пожалуйста на Паскале.

Димке 10 окт. 2020 г., 03:51:27 | 10 - 11 классы

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0?

Написать программу : c клавиатуры последовательно вводятся числа, пока не введут 0.

Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.

Танген 22 июл. 2020 г., 08:38:44 | 10 - 11 классы

С клавиатуры вводятся числа (положительные и отрицательные) и последовательно суммируются их модули?

С клавиатуры вводятся числа (положительные и отрицательные) и последовательно суммируются их модули.

Найти количество введенных чисел, когда их сумма превысила 100.

На языке Паскаль пожалуйста пожалуйста, срочно!

Vikyska55 8 нояб. 2020 г., 03:17:42 | 5 - 9 классы

Найти сумму всех отрицательных чисел однородно массива?

Найти сумму всех отрицательных чисел однородно массива.

Массив вводится с клавиатуры.

Паскаль авс.

Maksimdonchenko 3 дек. 2020 г., 10:14:31 | 10 - 11 классы

Пусть с клавиатуры вводятся последовательно N целых чисел?

Пусть с клавиатуры вводятся последовательно N целых чисел.

Найти количество двухзначных чисел.

1Демон1 31 дек. 2020 г., 04:01:46 | 10 - 11 классы

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем?

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем.

Найти количество отрицательных чисел и сумму чисел кратных 4.

SofiyaUd 23 дек. 2020 г., 07:26:32 | 5 - 9 классы

Вычислите количество чисел в промежутке от А до В (которые вводятся с клавиатуры), которые кратны 7 или оканчиваются на 9?

Вычислите количество чисел в промежутке от А до В (которые вводятся с клавиатуры), которые кратны 7 или оканчиваются на 9.

В Паскале.

Вы перешли к вопросу ПОМОГИТЕ С ПАСКАЛЕМ?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.