РЕБЯТ, Помогите?

Информатика | 10 - 11 классы

РЕБЯТ, Помогите!

Программа паскаль.

Дан массив целых чисел.

Сдвинуть его циклически на один элемент вправо.

Ответить на вопрос
Ответы (1)
Qwe123654 6 июн. 2020 г., 02:17:30

Const n = 10 ;

Var m : array[1.

N] of Integer ; i, k : Integer ;

Begin For i : = 1 to n do Begin m[i] : = i ; Write(m[i], ' ') ; end ; Writeln ; k : = m[n] ; For i : = n downto 2 do m[i] : = m[i - 1] ; m[1] : = k ; For i : = 1 to n do Write(m[i], ' ') ; Writeln ;

end.

Galinatitova48 23 нояб. 2020 г., 07:17:13 | 10 - 11 классы

Помогите с паскалем?

Помогите с паскалем!

Написать программу.

Составить блок схему.

Вставить заданное число в массив целых чисел перед последним четным элементом.

Veronica1902 22 окт. 2020 г., 22:58:05 | 10 - 11 классы

Помогите пожалуйста написать программу на паскале : дан массив целых чисел?

Помогите пожалуйста написать программу на паскале : дан массив целых чисел.

Найти количество элементов, кратных 5, расположенных между максимальным и минимальным элементами массива (включая их).

Миньон4 2 янв. 2020 г., 08:46:10 | 10 - 11 классы

Дан массив всех целых чисел ?

Дан массив всех целых чисел .

Найти сумму элементов в массиве.

(Паскаль).

Dfyz192837465 22 янв. 2020 г., 10:09:25 | 10 - 11 классы

Написать программу на языке паскаль ?

Написать программу на языке паскаль .

ПЖЛ ПОМАГИТЕ дан одновременный массив из п целых чисел .

Составить программу вычисления суммы элементов стоящих на четных местах.

Tu110380 2 апр. 2020 г., 21:14:42 | 10 - 11 классы

50 Баллов?

50 Баллов.

Пожалуйста.

В Паскаль.

Написать программу, которая вводит массив из N целых чисел и выводит на экран сам массив и сумму всех его элементов.

Galinababenko 9 окт. 2020 г., 06:25:18 | 10 - 11 классы

Написать программу на паскале?

Написать программу на паскале.

Создать двухмерный массив из целых чисел, в котором поменять местами максимальный и минимальный элементы.

Помогите пж.

In17021989 6 янв. 2020 г., 02:17:01 | 5 - 9 классы

Даны два одномерных массива из целых чисел разной размерности?

Даны два одномерных массива из целых чисел разной размерности.

Найти целую часть среднего арифметического элементов каждого массива и их сумму.

Помогите написать программу в паскале.

Dimasser 5 нояб. 2020 г., 09:34:36 | 10 - 11 классы

Дан массив а из n целых чисел , сортировать нечетные элементы массива в порядке убывания(Паскаль)?

Дан массив а из n целых чисел , сортировать нечетные элементы массива в порядке убывания(Паскаль).

AhaT1k 23 апр. 2020 г., 11:05:29 | 10 - 11 классы

Помогите срочнооо, 60 баллов, Паскаль?

Помогите срочнооо, 60 баллов, Паскаль!

Дан массив из 20 целых чисел.

Найти минимальный элемент массива.

Oxra1575g 30 июл. 2020 г., 10:47:45 | 5 - 9 классы

Сдвинуть все элементы массива на одну позицию вправо (циклически)?

Сдвинуть все элементы массива на одну позицию вправо (циклически).

Последний элемент должен оказаться на месте первого.

В ПАСКАЛЕ.

Вопрос РЕБЯТ, Помогите?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.