Помогите срочнооо, 60 баллов, Паскаль?

Информатика | 10 - 11 классы

Помогите срочнооо, 60 баллов, Паскаль!

Дан массив из 20 целых чисел.

Найти минимальный элемент массива.

Ответить на вопрос
Ответы (2)
Vasilikkirill 23 апр. 2020 г., 11:05:35

Var a : array[1.

20] of integer ; i, min : integer ;

begin

min : = 100 ; for i : = 1 to 20 do begin a[i] : = random[min] ; write(a[i], ' ') ; if min< ; a[i] then min : = a[i] ;

end ;

writeln() ;

write('min = ', min) ;

readln() ;

end.

Алсуха 23 апр. 2020 г., 11:05:39

/ / PascalABC.

NET 3.

1, сборка 1218 от 12.

04. 2016

begin Writeln('min = ', ArrRandom(20, 10, 99).

Println.

Min)

end.

Тестовое решение :

31 53 75 18 93 22 40 30 37 14 24 23 92 64 65 89 41 88 58 38

min = 14.

Veronica1902 22 окт. 2020 г., 22:58:05 | 10 - 11 классы

Помогите пожалуйста написать программу на паскале : дан массив целых чисел?

Помогите пожалуйста написать программу на паскале : дан массив целых чисел.

Найти количество элементов, кратных 5, расположенных между максимальным и минимальным элементами массива (включая их).

Миньон4 2 янв. 2020 г., 08:46:10 | 10 - 11 классы

Дан массив всех целых чисел ?

Дан массив всех целых чисел .

Найти сумму элементов в массиве.

(Паскаль).

Ariname 14 мая 2020 г., 07:02:43 | 5 - 9 классы

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива?

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел, найти количество отрицательных элементов массива.

3. Дан массив целых чисел, найти количество чётных чисел в массиве.

Anastasiamakar 27 янв. 2020 г., 00:10:36 | 10 - 11 классы

Дан массив из 100 целых чисел и найти сумму элементов массива?

Дан массив из 100 целых чисел и найти сумму элементов массива.

Nika323232 2 мая 2020 г., 07:13:50 | 10 - 11 классы

Дан массив целых чисел состоящий из 10 элементов?

Дан массив целых чисел состоящий из 10 элементов.

Найти сумму трех минимальных элементов этого массива метот пузыря.

Диана200356 19 янв. 2020 г., 19:36:48 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

(паскаль).

Гоаркристине 5 окт. 2020 г., 00:50:37 | 5 - 9 классы

Надо сделать в паскале 1)Дан одномерный массив вещественных чисел?

Надо сделать в паскале 1)Дан одномерный массив вещественных чисел.

Найти минимальный элемент массива.

2) Дана последовательность 7 чисел.

Вычислите сумму элементов данной последовательности меньших нуля.

Спасибо.

Wolves48 6 июл. 2020 г., 19:32:02 | 10 - 11 классы

Срочно помогите?

Срочно помогите!

Дан массив из 10ти целых чисел , введенных с клавиатуры.

Найти и заменить все нулевые элементы на минимальный элемент массива.

YSHAKURSKAYA1 26 июл. 2020 г., 20:17:46 | 5 - 9 классы

Найти минимальный элемент массива и его индекса (в паскале)?

Найти минимальный элемент массива и его индекса (в паскале).

Dimasser 5 нояб. 2020 г., 09:34:36 | 10 - 11 классы

Дан массив а из n целых чисел , сортировать нечетные элементы массива в порядке убывания(Паскаль)?

Дан массив а из n целых чисел , сортировать нечетные элементы массива в порядке убывания(Паскаль).

На этой странице сайта, в категории Информатика размещен ответ на вопрос Помогите срочнооо, 60 баллов, Паскаль?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.