50 Баллов?

Информатика | 10 - 11 классы

50 Баллов.

Пожалуйста.

В Паскаль.

Написать программу, которая вводит массив из N целых чисел и выводит на экран сам массив и сумму всех его элементов.

Ответить на вопрос
Ответы (1)
Григор3 2 апр. 2020 г., 21:14:46

Var a, b, c : integer ; d :

array [1.

10] of integer ;

begin

randomize ;

writeln('введите число ') ;

readln(b) ;

for a : = 1 to b do begin

d[a] : = random( - 20, 20) ;

writeln('элемент массива = = > ; ', d[a]) ;

c : = c + d[a] ;

end ;

writeln('сумма всех элементов массива ', c ) ;

end.

ОлькаЕС 6 апр. 2020 г., 14:56:56 | 5 - 9 классы

Разработать схему алгоритма который вводит массив из N целых чисел и выводит на экран сам массив и сумму всех его элементов?

Разработать схему алгоритма который вводит массив из N целых чисел и выводит на экран сам массив и сумму всех его элементов.

Спасибо : ).

Школа88 9 февр. 2020 г., 18:10:25 | 5 - 9 классы

Написать программу?

Написать программу.

Которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.

Gulnarochka1 30 дек. 2020 г., 10:50:10 | 5 - 9 классы

Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы, кратные числу K?

Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы, кратные числу K.

Irka1234 24 авг. 2020 г., 20:28:40 | 10 - 11 классы

(1) вариант1 написать программу которая вводит с клавиатуры одномерный массив из 10 целых двузначных чисел выводит количество элементов > ; 28 и их среднее арифметическое2 написать программу которая?

(1) вариант

1 написать программу которая вводит с клавиатуры одномерный массив из 10 целых двузначных чисел выводит количество элементов > ; 28 и их среднее арифметическое

2 написать программу которая выводит с клавиатуры одномерный массив из 6 целых чисел и выводит нечётные

3 написать программу ввода с клавиатуры последовательность целых чисел вычисляющую кол - во и сумму положительно ввёдных чисел.

Valeria04 12 авг. 2020 г., 05:01:52 | 10 - 11 классы

Составить программу которая создаёт массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов?

Составить программу которая создаёт массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов.

Galievadianka 5 янв. 2020 г., 02:03:12 | 5 - 9 классы

Написать программу, которая вводит массив из N целых чисел и выводит на экран номера отрицательных элементов и сами эти элементы?

Написать программу, которая вводит массив из N целых чисел и выводит на экран номера отрицательных элементов и сами эти элементы.

ПОМОГИТЕ ПОЖАЛУЙСТА!

Спасибо.

Sunstar 25 июн. 2020 г., 03:44:52 | 5 - 9 классы

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран?

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран.

NikUFO 18 апр. 2020 г., 22:24:10 | 10 - 11 классы

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ?

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ!

Нахождение суммы чисел в матрице, ввод чисел осуществить из файла matrix.

Txt вывод на экран.

12za 26 дек. 2020 г., 02:12:01 | 5 - 9 классы

(50 баллов) Помогите, пожалуйста?

(50 баллов) Помогите, пожалуйста!

Программа Паскаль : написать массив, который выводит все элементы с нулём.

75281 13 июн. 2020 г., 10:59:13 | 10 - 11 классы

Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов?

Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов.

Если вам необходимо получить ответ на вопрос 50 Баллов?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.