ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Информатика | 5 - 9 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число – сумму чисел, кратных 3.

Ответить на вопрос
Ответы (2)
DjRoma86 18 февр. 2020 г., 06:04:02

Var

n, a, i, s : integer ;

begin

readln(n) ;

s : = 0 ;

for i : = 1 to n do

begin

readln(a) ;

if a mod 3 = 0 then

s : = s + a ;

end ;

writeln(s) ;

end.

Maxer69 18 февр. 2020 г., 06:04:07

/ / Pascal ABC.

NET 3.

1

begin

var n : = readinteger() ;

var ar : = readArrInteger(n) ;

writeln(ar.

Where(x - > ; x mod 3 = 0).

Sum) ;

end.

BelaGaGi 28 апр. 2020 г., 22:11:37 | 5 - 9 классы

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел, кратных 6?

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел, кратных 6.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число кратное 6.

Кол - во чисел не превышает 100.

Введённые числа не привышают 300.

Программа должна ввести одно число - сумму чисел кратных 6.

Делька2001год 19 нояб. 2020 г., 19:36:59 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число – сумму чисел, кратных 3.

Denchar 2 сент. 2020 г., 21:55:40 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет максимальное число, кратное 5?

Напишите программу, которая в последовательности натуральных чисел определяет максимальное число, кратное 5.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 5.

Количество чисел не превышает 1000.

Введённые числа не превышают 30 000.

Паскаль.

Nic1000 22 мая 2020 г., 05:14:03 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число - количество чисел, кратных 3.

LiSTRaTiK 9 апр. 2020 г., 04:24:46 | 5 - 9 классы

Помогите написать программу на Паскале?

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел вычисляет сумму всех чисел, которые кратны 6 или 11.

Программа получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа по модулю не превышают 30 000.

Программа должна вывести одно число : сумму всех чисел, которые кратны 6 или 11.

Vut 12 февр. 2020 г., 23:03:03 | 10 - 11 классы

Напишите программу, которая в последовательности натуральных чисел определяет количество трёхзначных чисел, кратных 4?

Напишите программу, которая в последовательности натуральных чисел определяет количество трёхзначных чисел, кратных 4.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа не превышают 30 000.

Программа должна вывести одно число : количество трёхзначных чисел, кратных 4.

Напишите программу в паскале пожайлуста.

Sumir87 15 дек. 2020 г., 05:43:00 | 5 - 9 классы

Напишите программу, которая в последовательности натуральныхчисел определяет количество чисел, кратных 6?

Напишите программу, которая в последовательности натуральных

чисел определяет количество чисел, кратных 6.

Программа получает

на вход количество чисел в последовательности, а затем сами числа.

В

последовательности всегда имеется число, кратное 6.

Количество чисел не превышает 1000.

Введённые числа не превышают

30 000.

Программа должна вывести одно число – количество чисел, кратных 6.

Пример работы программы :

Yulai 14 окт. 2020 г., 20:21:05 | 5 - 9 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число – сумму чисел, кратных 3.

Serjpoxosyan 25 авг. 2020 г., 06:09:33 | 5 - 9 классы

Помогите, нужно срочно?

Помогите, нужно срочно.

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3 и оканчивающихся на 8.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3 и оканчивающееся на 8.

Количество чисел не превышает 100.

Введённые числа по модулю не превышают 300.

Программа должна вывести одно число : сумму чисел, кратных 3 и оканчивающихся на 8.

Zinovevayulia19 12 апр. 2020 г., 02:42:10 | 5 - 9 классы

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных 6?

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных 6.

Программа получает на вход количество чисел в последовательности а затем сами числа.

В последовательности всегда имеется число кратное 6.

Количество чисел не превышает 100.

Введенные числа не превышают 300.

Программа должна вывести одно число - сумму чисел кратных 6.

Решите пожалуйста.

Перед вами страница с вопросом ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.