Ввести число?

Информатика | 5 - 9 классы

Ввести число.

Если оно положительное, возвести его в квадрат, иначе возвести его в куб.

Ответить на вопрос
Ответы (1)
Rdmjkee 7 дек. 2020 г., 22:41:31

Uses crt ;

Var a : integer ;

Begin

Writeln('Введите число : ') ; readln(a) ;

If a> ; 0 then writeln('Ваше число в квадрате : ', power(a, 2)) ;

Else writeln('Ваше число в кубе : ', power(a, 3)) ;

End.

Firuzjon2 28 февр. 2020 г., 11:50:46 | 5 - 9 классы

Составить программу в паскалеВвести число?

Составить программу в паскале

Ввести число.

Если оно четное и положительное, разделить его на 4, если четное и отрицательное - умножить на 5, если нечетное - возвести в квадрат.

Ermolaev1949 10 апр. 2020 г., 00:12:41 | 5 - 9 классы

Составьте программу к задаче : Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно - нечётное PS : Pascal?

Составьте программу к задаче : Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно - нечётное PS : Pascal.

Анжелика2012 4 нояб. 2020 г., 23:22:59 | 5 - 9 классы

Даны числа a и b?

Даны числа a и b.

Если оба отрицательные, то возвести каждое в квадрат иначе, увеличить на 100.

P. S.

Программа Pascal.

Джейра 22 дек. 2020 г., 23:23:32 | 10 - 11 классы

Даны три числа?

Даны три числа.

Возвести в квадрат те из них, которые положительны.

Остальные осиавить без изменения.

Valeronnik 14 дек. 2020 г., 22:41:25 | 10 - 11 классы

Ввести двумерный массив ?

Ввести двумерный массив .

Каждый второй элемент, в том случае, если он отрицателен, возвести в квадрат.

Массив вывести до и после преобразования.

Lana537 28 авг. 2020 г., 21:53:25 | 10 - 11 классы

Введите с клавиатуры число , если оно четное , то уменьшить его в 10 раз , если не четное, то возвести в квадрат?

Введите с клавиатуры число , если оно четное , то уменьшить его в 10 раз , если не четное, то возвести в квадрат.

Паскаль.

Максум2 12 июн. 2020 г., 08:01:23 | 5 - 9 классы

Ввести три числа четные числа возвести в квадрат не четные оставить без изменений?

Ввести три числа четные числа возвести в квадрат не четные оставить без изменений!

Помогите плиз.

Dghjgyik 27 авг. 2020 г., 22:20:11 | 5 - 9 классы

Ввести 3 числа чётные возвести в квадрат, а не чётные оставить без изменений?

Ввести 3 числа чётные возвести в квадрат, а не чётные оставить без изменений.

Uaveritas 16 сент. 2020 г., 01:43:19 | 5 - 9 классы

Даны 2 числа?

Даны 2 числа.

Если они оба отрицательные, то вывести их модуль, если они оба положительные, то возвести их в квадрат.

Annkom 1 дек. 2020 г., 21:10:11 | 5 - 9 классы

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль?

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль.

На этой странице вы найдете ответ на вопрос Ввести число?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.