Даны числа a и b?

Информатика | 5 - 9 классы

Даны числа a и b.

Если оба отрицательные, то возвести каждое в квадрат иначе, увеличить на 100.

P. S.

Программа Pascal.

Ответить на вопрос
Ответы (1)
Андрей1332 4 нояб. 2020 г., 23:23:00

Var a, b : real ;

Begin

readln (a, b) ;

If (a< ; 0) and (b< ; 0) then begin

a : = sqr(a) ; b : = sqr(b) ;

writeln (a, ' ', b) ;

end ;

else

begin

a : = 100 * a ; b : = 100 * b ;

writeln (a, ' ', b) ;

end ;

end.

ЭйFoRиЯ 13 янв. 2020 г., 06:48:42 | 5 - 9 классы

Даны три числа возвести в квадрат те из них значения которых отрицательны?

Даны три числа возвести в квадрат те из них значения которых отрицательны.

Ermolaev1949 10 апр. 2020 г., 00:12:41 | 5 - 9 классы

Составьте программу к задаче : Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно - нечётное PS : Pascal?

Составьте программу к задаче : Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно - нечётное PS : Pascal.

Ihus 17 янв. 2020 г., 09:33:48 | 5 - 9 классы

Дано три числа А, В, С?

Дано три числа А, В, С.

Возвести в квадрат те числа которые отрицательные.

Если А< ; 0.

Vladlalalaalala 7 дек. 2020 г., 22:41:27 | 5 - 9 классы

Ввести число?

Ввести число.

Если оно положительное, возвести его в квадрат, иначе возвести его в куб.

Sanek7990 21 сент. 2020 г., 20:12:54 | 5 - 9 классы

Даны два числа?

Даны два числа.

Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы.

Даны три числа.

Если хотя бы одно из чисел - отрицательное, то найти Iа + b + cI иначе а + b + c + d в корне.

Даны три числа.

Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа ПОМОГИТЕ ОЧЕНЬ ПРОШУ.

NRyabikovaNN 25 сент. 2020 г., 05:39:05 | 10 - 11 классы

Написать программу в Pascal даны целые числа а1?

Написать программу в Pascal даны целые числа а1.

Аn. Если в данной последовательности ни одно четное число не расположено после нечетного.

То получить все отрицательные члены последовательности иначе - положительное.

Hasanow 5 апр. 2020 г., 01:38:49 | 5 - 9 классы

Дано число К?

Дано число К.

Написать программу вывода на экран квадрата этого числа, если оно не отрицательно.

Jjj21 25 дек. 2020 г., 13:03:17 | 5 - 9 классы

Составте программу решающую следующую задачу дано число н если оно неотрицательно то возвести его в квадрат а если отрицательно то в третью степень?

Составте программу решающую следующую задачу дано число н если оно неотрицательно то возвести его в квадрат а если отрицательно то в третью степень.

Uaveritas 16 сент. 2020 г., 01:43:19 | 5 - 9 классы

Даны 2 числа?

Даны 2 числа.

Если они оба отрицательные, то вывести их модуль, если они оба положительные, то возвести их в квадрат.

Annkom 1 дек. 2020 г., 21:10:11 | 5 - 9 классы

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль?

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль.

На этой странице сайта вы найдете ответы на вопрос Даны числа a и b?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.