Составьте программу к задаче : Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно - нечётное PS : Pascal?

Информатика | 5 - 9 классы

Составьте программу к задаче : Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно - нечётное PS : Pascal.

Ответить на вопрос
Ответы (1)
Marsha2095 10 апр. 2020 г., 00:12:44

Var

a : integer ;

begin

writeln('Введите число : ') ;

read(a) ;

if a mod 2 < ; > ; 0then writeln('Число нечетное : ', a + 3)

else writeln('Число четное : ', a * a * a) ;

end.

Yavorskaya123456 22 нояб. 2020 г., 12:24:00 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Определить, что оно чётно.

Icer 12 сент. 2020 г., 19:04:33 | 5 - 9 классы

Записать программу данного числа возведенного в куб если оно четное или увеличить на 3 если оно нечетное?

Записать программу данного числа возведенного в куб если оно четное или увеличить на 3 если оно нечетное.

Nikmed2003 9 мар. 2020 г., 20:50:33 | 5 - 9 классы

Даны 2 целых числа m и n?

Даны 2 целых числа m и n.

Напишите программу в Pascal, которая вычитает из первого числа 100, если оно больше второго по абсолютной величине.

Анжелика2012 4 нояб. 2020 г., 23:22:59 | 5 - 9 классы

Даны числа a и b?

Даны числа a и b.

Если оба отрицательные, то возвести каждое в квадрат иначе, увеличить на 100.

P. S.

Программа Pascal.

Pkati81 12 нояб. 2020 г., 07:06:10 | 5 - 9 классы

Дано число?

Дано число.

Если оно чётное, то увеличить его на 1, в противном случае увеличить его на 2.

Помогите пожалуйста, напишите программу по английски.

В Фри Паскаль.

Vladlalalaalala 7 дек. 2020 г., 22:41:27 | 5 - 9 классы

Ввести число?

Ввести число.

Если оно положительное, возвести его в квадрат, иначе возвести его в куб.

Zyueva 27 июн. 2020 г., 06:46:05 | 5 - 9 классы

Ребят задача на языке Pascal?

Ребят задача на языке Pascal.

Дано целое число, если оно двузначное, то умножить на 2, в противном случае вычесть 10.

Lenka76691 12 окт. 2020 г., 08:54:31 | 1 - 4 классы

Если число оканчивается чётной цифрой, то оно делится на 2?

Если число оканчивается чётной цифрой, то оно делится на 2.

Данное число не делится на 2 следовательно.

(постройте умозаключение).

Jjj21 25 дек. 2020 г., 13:03:17 | 5 - 9 классы

Составте программу решающую следующую задачу дано число н если оно неотрицательно то возвести его в квадрат а если отрицательно то в третью степень?

Составте программу решающую следующую задачу дано число н если оно неотрицательно то возвести его в квадрат а если отрицательно то в третью степень.

Marina19998 8 янв. 2020 г., 17:51:43 | 5 - 9 классы

Задача введите 3 числа четные числа возвести в квадрат нечётное оставить без изменений программа (паскаль)?

Задача введите 3 числа четные числа возвести в квадрат нечётное оставить без изменений программа (паскаль).

На этой странице находится вопрос Составьте программу к задаче : Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно - нечётное PS : Pascal?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.