Даны 2 числа?

Информатика | 5 - 9 классы

Даны 2 числа.

Если они оба отрицательные, то вывести их модуль, если они оба положительные, то возвести их в квадрат.

Ответить на вопрос
Ответы (1)
Mslarakroft 16 сент. 2020 г., 01:43:21

Program pp ;

var a, b : integer ;

begin

read(a, b) ;

if (a> ; 0) and (b> ; 0) then begin

a : = sqr(a) ;

b : = sqr(b) ;

end ;

if (a< ; 0) and (b< ; 0) then begin

a : = abs(a) ;

b : = abs(b) ;

end ;

writeln(a, b) ;

end.

Valeri2004 7 мар. 2020 г., 05:28:51 | 5 - 9 классы

Дан массив положительных и отрицательных чисел?

Дан массив положительных и отрицательных чисел.

Вывести количество положительных и отрицательных чисел, стоящих на нечетных местах.

Срочно!

Rasimmikayilov 20 февр. 2020 г., 17:30:03 | 10 - 11 классы

Даны три целых числа?

Даны три целых числа.

Возвести в квадрат отрицательные числа и в третью степень — положительные (число 0 не изменять).

Задачи необходимо выполнить на языке программирования C + +.

ЭйFoRиЯ 13 янв. 2020 г., 06:48:42 | 5 - 9 классы

Даны три числа возвести в квадрат те из них значения которых отрицательны?

Даны три числа возвести в квадрат те из них значения которых отрицательны.

Анжелика2012 4 нояб. 2020 г., 23:22:59 | 5 - 9 классы

Даны числа a и b?

Даны числа a и b.

Если оба отрицательные, то возвести каждое в квадрат иначе, увеличить на 100.

P. S.

Программа Pascal.

Джейра 22 дек. 2020 г., 23:23:32 | 10 - 11 классы

Даны три числа?

Даны три числа.

Возвести в квадрат те из них, которые положительны.

Остальные осиавить без изменения.

Ihus 17 янв. 2020 г., 09:33:48 | 5 - 9 классы

Дано три числа А, В, С?

Дано три числа А, В, С.

Возвести в квадрат те числа которые отрицательные.

Если А< ; 0.

Vladlalalaalala 7 дек. 2020 г., 22:41:27 | 5 - 9 классы

Ввести число?

Ввести число.

Если оно положительное, возвести его в квадрат, иначе возвести его в куб.

Ira20039 27 сент. 2020 г., 02:13:19 | 1 - 4 классы

Составить программу Даны два числа, 1?

Составить программу Даны два числа, 1.

Если оба положительные - найти их сумму 2.

Если хотя бы одно отрицательное и нечетное - найти их среднее арифметическое.

Tst5SonMarSelena 10 авг. 2020 г., 16:25:34 | 10 - 11 классы

Помогите с кодом : Даны три целых числа?

Помогите с кодом : Даны три целых числа.

Возвести в квадрат отрицательные числа и в третью степень - положительные (число 0 не изменять).

Написать на C + + в Visual Studio.

Annkom 1 дек. 2020 г., 21:10:11 | 5 - 9 классы

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль?

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Даны 2 числа?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.