Пусть дано натуральное число n, состоящее из шести цифр?

Информатика | 10 - 11 классы

Пусть дано натуральное число n, состоящее из шести цифр.

Определите число сотен и тысяч в нем.

Ответить на вопрос
Ответы (1)
Proho110700 14 июн. 2020 г., 02:04:14

Var n : string ;

begin

readln(n) ;

writeln('Число сотен : ', n[4]) ;

writeln('Число тысяч : ', n[3]) ;

end.

Zhuzhechko 28 авг. 2020 г., 06:24:19 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить каких цифр в данном числе больше четных или нечетных.

Через Паскаль.

SKORPIONS1996 28 июл. 2020 г., 03:42:41 | 5 - 9 классы

ПОМОГИИТЕ?

ПОМОГИИТЕ!

Дано натуральное число.

Определить, сколько раз в нем встречается цифра равная последней.

Romasolousov 2 февр. 2020 г., 16:57:30 | 10 - 11 классы

Ввести натуральное число N (не больше 2147483647)?

Ввести натуральное число N (не больше 2147483647).

Определить сколько в нем знаков, вычислить сумму цифр числа и определить старшую цифру числа СРОЧНО НАДО!

Daria4030 9 апр. 2020 г., 14:22:13 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Найти номер цифры 3 в нем, считая от конца.

Msahmatova 20 янв. 2020 г., 01:02:01 | 10 - 11 классы

Дано натуральное трехзначное число N?

Дано натуральное трехзначное число N.

Составьте программу, выводящую четырехзначное число, полученное приписыванием цифры разряда единиц исходного числа к нему же слева (в разряд тысяч).

КРОЛЛЬ 17 февр. 2020 г., 04:49:02 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить, есть ли в нем цифра равная а (а вводится с клавиатуры).

Bentlii 21 нояб. 2020 г., 04:16:15 | 5 - 9 классы

Даны два натуральных числа?

Даны два натуральных числа.

Выяснить в каком из них сумма цифр больше.

(Определить функцию для расчета суммы цифр натурального числа).

Marinakhoroshi 26 февр. 2020 г., 03:52:15 | 10 - 11 классы

Задача в С + + ?

Задача в С + + .

Дано натуральное трехзначное число a.

Сформировать число b, такое что : число сотен в нем равнялось бы цифре сотен числа а, увеличенной на цифру единиц числа а, число десятков в b обнулить, а вместо единиц поставить число десятков от числа а.

Ryazanceva0303 28 мая 2020 г., 19:24:24 | 5 - 9 классы

Дано натуральное число ?

Дано натуральное число .

Определить есть ли в нем цифра а Написать с постусловием язык Паскаля !

Nastenkastasevi 22 нояб. 2020 г., 03:21:15 | 10 - 11 классы

Дано натуральное число определить его максимальную цифру?

Дано натуральное число определить его максимальную цифру.

На этой странице находится ответ на вопрос Пусть дано натуральное число n, состоящее из шести цифр?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.