ПОМОГИИТЕ?

Информатика | 5 - 9 классы

ПОМОГИИТЕ!

Дано натуральное число.

Определить, сколько раз в нем встречается цифра равная последней.

Ответить на вопрос
Ответы (1)
Katerinaefimova1 28 июл. 2020 г., 03:42:43

Var a, c, l, w1, w2, w3 : longint ; begin readln(a, c) ; w1 : = 0 ; w2 : = 0 ; w3 : = 0 ; l : = a mod 10 ; while a> ; 0 do begin if a mod 10 = c then w1 : = w1 + 1 ; if a mod 10 = l then w2 : = w2 + 1 ; if a mod 2 = 0 then w3 : = w3 + 1 ; a : = a div 10 ; end ; writeln(w1, ' ', w2, ' ', w3) ; end.

050107в 21 авг. 2020 г., 09:19:25 | 5 - 9 классы

На языке Pascal написать программу Дано натуральное число?

На языке Pascal написать программу Дано натуральное число.

Определить, сколько раз в нём встречается первая цифра.

Задание выполнять с оператором while / Помогите, пожалуйста.

Gulchatayogly 26 апр. 2020 г., 08:30:02 | 5 - 9 классы

Напишите программу на языке программирования (или составьте алгоритм)?

Напишите программу на языке программирования (или составьте алгоритм).

Дано натуральное число n.

Определите, сколько раз цифра «7» встречается в записи данного числа.

Sfinks94 8 февр. 2020 г., 18:00:28 | 10 - 11 классы

Дано натуральное число определите сколько раз в нем встречается максимальная цифра ( пример 133 ответ 2 , 228 ответ 1 ) помогите очень нужно?

Дано натуральное число определите сколько раз в нем встречается максимальная цифра ( пример 133 ответ 2 , 228 ответ 1 ) помогите очень нужно.

КРОЛЛЬ 17 февр. 2020 г., 04:49:02 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить, есть ли в нем цифра равная а (а вводится с клавиатуры).

Siwchukvictori 14 июн. 2020 г., 02:04:09 | 10 - 11 классы

Пусть дано натуральное число n, состоящее из шести цифр?

Пусть дано натуральное число n, состоящее из шести цифр.

Определите число сотен и тысяч в нем.

Warfacezadrot 6 окт. 2020 г., 01:56:10 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить, какое из его цифр больше : первая или последняя.

Помогитеееее1 25 мая 2020 г., 19:49:19 | 5 - 9 классы

Дано натурального число?

Дано натурального число.

Выведите его последнюю цифру.

Помогите написать программу.

Titan55557 24 июн. 2020 г., 01:32:35 | 5 - 9 классы

Дано пятизначное натуральное число?

Дано пятизначное натуральное число.

Определить его первую и последнюю цифры.

Ryazanceva0303 28 мая 2020 г., 19:24:24 | 5 - 9 классы

Дано натуральное число ?

Дано натуральное число .

Определить есть ли в нем цифра а Написать с постусловием язык Паскаля !

Deaththekid666 7 дек. 2020 г., 21:11:03 | 5 - 9 классы

Помогите пожалуйста найти решение в с + + :Дано натуральное число?

Помогите пожалуйста найти решение в с + + :

Дано натуральное число.

Определить :

а) Количество четных цифр в нем .

Составное условие и более одного неполного условного оператора не использовать.

;

б)сколько раз в нем встречаются цифры 0 и 5(всего) ;

На странице вопроса ПОМОГИИТЕ? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.