Составить программу поиска больших чем соседние элементов массива L из 16 чисел?

Информатика | 10 - 11 классы

Составить программу поиска больших чем соседние элементов массива L из 16 чисел.

Значения элементов массива рассчитать по формуле CosD / D, где D номер элемента массива.

Ответить на вопрос
Ответы (1)
Ghbd73 9 авг. 2020 г., 16:35:47

VAR i : Integer ; a : Array [1.

16] of Real ;

BEGIN

For i : = 1 to 16 do begin

a[i] : = Cos(i) / i ;

Writeln('L[', i, '] = ', a[i]) ; End ;

Writeln ;

For i : = 2 to 15 do

If (a[i] > ; a[i - 1])and(a[i] > ; a[i + 1]) then Writeln('L[', i, '] = ', a[i]) ;

END.

Abdusalamova99 8 апр. 2020 г., 20:11:35 | 10 - 11 классы

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0?

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0.

2)В массиве М из 10 целых чисел найти количество элементов равных 3.

3)В массиве из 8 целых найти номер массива с наибольшим значением.

4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента.

5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

Froburl 14 мар. 2020 г., 09:31:52 | 10 - 11 классы

Написать программу поиска значения максимального элемента массива?

Написать программу поиска значения максимального элемента массива.

Руденкомаша 22 апр. 2020 г., 11:40:16 | 10 - 11 классы

Составить алгоритм и программу подсчитывающую сумму больших чем соседних элементов массива J из 22 чисел?

Составить алгоритм и программу подсчитывающую сумму больших чем соседних элементов массива J из 22 чисел.

Значения элементов массива рассчитать по формуле tgB, где B номер элемента массива.

Fiksator3780 11 дек. 2020 г., 11:00:21 | 10 - 11 классы

Составьте программу, выполняющую поиск минимального нечетного элемента в заданном целочисленном массиве из 50 элементов?

Составьте программу, выполняющую поиск минимального нечетного элемента в заданном целочисленном массиве из 50 элементов.

Известно, что в массиве есть хотя бы один нечетный элемент.

Trutatu12 26 мар. 2020 г., 23:42:32 | 5 - 9 классы

Увеличить на 4 все элементы в первой половине массиваA (считать, что в массиве чётное число элементов)?

Увеличить на 4 все элементы в первой половине массива

A (считать, что в массиве чётное число элементов).

Размер массива и значения

элементов массива – произвольные.

Mmtrr 6 сент. 2020 г., 12:50:34 | 10 - 11 классы

Написать алгоритмы нахождения суммы, произведения всех элементов массива и поиска максимального элемента массива?

Написать алгоритмы нахождения суммы, произведения всех элементов массива и поиска максимального элемента массива.

Fjmdfmnd 7 июл. 2020 г., 19:27:57 | 10 - 11 классы

Алгоритм поиска максимального и минимального значений элементов двумерного массива, пример программы?

Алгоритм поиска максимального и минимального значений элементов двумерного массива, пример программы.

Lara123123 20 дек. 2020 г., 09:19:35 | 10 - 11 классы

Составить программу, находящую наибольший элемент массива и его номер?

Составить программу, находящую наибольший элемент массива и его номер.

Thanking 19 нояб. 2020 г., 17:34:55 | 5 - 9 классы

Составить программу поиска элементов массива, значение которых совпадает с индексом?

Составить программу поиска элементов массива, значение которых совпадает с индексом.

Даша02030 23 нояб. 2020 г., 05:44:49 | 5 - 9 классы

Можно ли в массиве изменять значение элементов массива?

Можно ли в массиве изменять значение элементов массива?

Вы находитесь на странице вопроса Составить программу поиска больших чем соседние элементов массива L из 16 чисел? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.