Составить программу на нахождение макимального значения в массиве чисел?

Информатика | 5 - 9 классы

Составить программу на нахождение макимального значения в массиве чисел.

Ответить на вопрос
Ответы (2)
Xgrenaderx 9 дек. 2020 г., 08:58:36

Var

a : array[1.

10] of real ;

i, na : integer ;

max : real ;

begin

repeat writeln('Введите количество элементов массива меньше 11') ; readln(na) ;

until (na> ; 0) and(na< ; = 10) ;

writeln('Введите элементы массива, ', na, ' штук') ;

for i : = 1 to na do begin readln(a[i]) ; if i = 1 then max : = a[i] else if (a[i]> ; max) then max : = a[i] ; end ;

writeln('Наибольший элемент массива = ', max) ;

end.

Eremina22041 9 дек. 2020 г., 08:58:41

Сделано с рандомными числами.

Program massiv ; var mas : array [1.

10] of real ; a : real ; i : byte ; begin a : = 0 ; for i : = 1 to 10 do begin mas[i] : = random(10) + 1 ; if a< ; mas[i] then a : = mas[i] ; end ; writeln(a, ' - наибольшее из чисел массива ' ) ; end.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

Zvyagincevay 3 окт. 2020 г., 11:38:46 | 10 - 11 классы

1. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел?

1. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел.

2. Написать программу для нахождения числа отрицательных элементов в массиве из 10 знаковых чисел.

3. Написать программу для замены всех четных элементов массива из 10 беззнаковых чисел единицами 4.

Написать программу для замены всех нулевых элементов массива из 10 знаковых чисел единицами.

5. Написать программу для замены всех троек в массиве из 10 беззнаковых чисел пятерками.

Mitrifanovaav 8 мар. 2020 г., 16:41:12 | 5 - 9 классы

Как составить программу для нахождения произведения квадрата всех целых чисел от А до В?

Как составить программу для нахождения произведения квадрата всех целых чисел от А до В.

Lerstweretina 11 апр. 2020 г., 14:38:14 | 10 - 11 классы

6. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел?

6. Написать программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых чисел.

7. Написать программу для нахождения числа отрицательных элементов в массиве из 10 знаковых чисел 8.

Написать программу для замены всех четных элементов массива из 10 беззнаковых чисел единицами.

9. Написать программу для замены всех нулевых элементов массива из 10 знаковых чисел единицами 10.

Написать программу для замены всех троек в массиве из 10 беззнаковых чисел пятерками.

Jaky1Chan 15 дек. 2020 г., 14:52:50 | 5 - 9 классы

Составить программу нахождения произведения чисел от 10 до 25?

Составить программу нахождения произведения чисел от 10 до 25.

Egordudukalov 25 июл. 2020 г., 15:02:43 | 5 - 9 классы

Написать программу для нахождения произведения элементов массива?

Написать программу для нахождения произведения элементов массива.

56389076 4 июл. 2020 г., 15:52:03 | 10 - 11 классы

Составить программу для нахождения наибольшего из 3 чисел?

Составить программу для нахождения наибольшего из 3 чисел.

Маинс 27 апр. 2020 г., 09:27:25 | 5 - 9 классы

СРОЧНО НУЖНО В МАССИВЕ Дано 5 целых чисел?

СРОЧНО НУЖНО В МАССИВЕ Дано 5 целых чисел.

Напиши программу нахождения наибольшего среди них.

Andriymama 19 апр. 2020 г., 21:15:08 | 5 - 9 классы

Программу в паскале?

Программу в паскале.

Составить программу нахождения произведения положительных чисел одномерного массива В(10), элементы которого задаются датчиком случайных чисел.

Porabote78 31 дек. 2020 г., 16:32:13 | 5 - 9 классы

Написать программу нахождение максимального и минимального значения массива?

Написать программу нахождение максимального и минимального значения массива.

Программу нужно сделать в Паскаль.

ПРОШУ ПОМОГИТЕ.

Вопрос Составить программу на нахождение макимального значения в массиве чисел?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.