Cоставте программу которая вычесляет произведение 10 произвольных целых двухзначных чисел (Цикл с предусловием , Pascal)?

Информатика | 5 - 9 классы

Cоставте программу которая вычесляет произведение 10 произвольных целых двухзначных чисел (Цикл с предусловием , Pascal).

Ответить на вопрос
Ответы (2)
533931 6 апр. 2020 г., 19:43:08

Var

a : array[1.

10] of integer ;

i, s : integer ;

begin

for i : = 1 to 10 do

read(a[i]) ;

i : = 1 ;

s : = 1 ;

while i< ; = 10 do begin

s : = s * a[i] ;

inc(i) ;

end ;

writeln(s) ;

end.

781227xy 6 апр. 2020 г., 19:43:15

Var x, y, z : longint ;

begin

z : = 10 ;

y : = 1

while z> ; 0

begin

z : = z - 1 ;

read(x) ;

y : = x * y ;

end ;

write(y) ;

end.

Знания2013 25 янв. 2020 г., 20:59:36 | 10 - 11 классы

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром)?

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром).

В паскале Потом такую же только цикл с предусловием, и еще одну цикл с постусловием.

Tor010dear30 16 июн. 2020 г., 10:22:54 | 5 - 9 классы

Помогите составить программу цикл со счетчиком по задаче произведение 10 - ти произвольных чисел веденных с клавиатуры?

Помогите составить программу цикл со счетчиком по задаче произведение 10 - ти произвольных чисел веденных с клавиатуры.

Настя123999 15 мар. 2020 г., 18:41:35 | 10 - 11 классы

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием»?

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием».

Найти сумму и произведение первых n натуральных чисел.

Elenaladvi 1 февр. 2020 г., 05:25:09 | 5 - 9 классы

Написать программу в Pascal ABC для нахождения наибольшего общего делителя произвольных десяти целых двухзначных чисел с помощью алгоритма евклиада(procedure)?

Написать программу в Pascal ABC для нахождения наибольшего общего делителя произвольных десяти целых двухзначных чисел с помощью алгоритма евклиада(procedure).

Nelli034 5 сент. 2020 г., 19:21:15 | 5 - 9 классы

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0»?

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0».

Использовать цикл с постусловием.

Pascal.

Азаличка26 21 янв. 2020 г., 18:48:49 | 5 - 9 классы

Составьте программу в паскале , пожалуйста?

Составьте программу в паскале , пожалуйста.

Turbo Pascal(циклы паскаль оператор FOR) 1)подсчитать произведение первых семнадцати целых положительных чисел.

Волчок82663899 2 сент. 2020 г., 00:19:11 | 1 - 4 классы

Составьте программу на вычисление частного числа, цикл с предусловием?

Составьте программу на вычисление частного числа, цикл с предусловием.

Voodo785 26 июн. 2020 г., 21:02:32 | 10 - 11 классы

Составить программу, которая бы запрашивала Хнач и Хкон и определяла произведение всех положительных чисел от Хнач до Хкон (решить задачу, используя цикл с предусловием – While ?

Составить программу, которая бы запрашивала Хнач и Хкон и определяла произведение всех положительных чисел от Хнач до Хкон (решить задачу, используя цикл с предусловием – While .

Do). Пож помогите.

Новичок15 15 июн. 2020 г., 10:23:23 | 5 - 9 классы

Написать программу вычесляющую произведение всех чётных чисел у интервала [1 ; 20]?

Написать программу вычесляющую произведение всех чётных чисел у интервала [1 ; 20].

Epopko12 5 февр. 2020 г., 10:06:14 | 1 - 4 классы

Составьте программу на вычисление суммы числа, цикл с предусловием?

Составьте программу на вычисление суммы числа, цикл с предусловием.

На странице вопроса Cоставте программу которая вычесляет произведение 10 произвольных целых двухзначных чисел (Цикл с предусловием , Pascal)? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.