Составьте программу в паскале , пожалуйста?

Информатика | 5 - 9 классы

Составьте программу в паскале , пожалуйста.

Turbo Pascal(циклы паскаль оператор FOR) 1)подсчитать произведение первых семнадцати целых положительных чисел.

Ответить на вопрос
Ответы (1)
Bazar170 21 янв. 2020 г., 18:48:55

1)

var mas : array[1.

17] of integer ;

a : real ;

b : integer ;

c : integer ;

begin a : = 1 ; for b : = 1 to 17 do write ; for c : = 1 to 17 do begin mas[b] : = c ; a : = mas[b] * a ; end ; write (a) ;

end.

2)

var i : integer ;

begin for i : = - 17 to 3 do if i mod 4 = 0 then writeln (i) ;

end.

Medko 27 апр. 2020 г., 21:52:53 | 10 - 11 классы

Написать программу в Паскале?

Написать программу в Паскале.

Подсчитать сумму четных целых чисел находящихся от одного до значения введенного пользователем.

DONikita 4 окт. 2020 г., 17:29:13 | 10 - 11 классы

Программирование на паскале?

Программирование на паскале.

Найти среднее арифметическое положительных чётных чисел натурального ряда до N.

(Использование цикличного оператора for).

Dodydyd 13 янв. 2020 г., 18:54:23 | 10 - 11 классы

Даны три целых числа?

Даны три целых числа.

Определить, сколько среди них положительных чисел.

Составить программу на языке Паскаль.

Koshak109 23 сент. 2020 г., 21:31:22 | 10 - 11 классы

Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс?

Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс.

Katerinka1297 6 февр. 2020 г., 18:40:58 | 10 - 11 классы

Составьте программу в ПАСКАЛЬ, которая запрашивает ввод целых положительных чисел и определяет произведение нечётных из них?

Составьте программу в ПАСКАЛЬ, которая запрашивает ввод целых положительных чисел и определяет произведение нечётных из них.

Признаком конца ввода считать ввод числа - 4.

Nikitaivanov2 4 окт. 2020 г., 08:27:43 | 10 - 11 классы

Напишите программу ( на алгоритмическом языке Паскаль), которая выводит таблицу кубов первых пяти целых положительных четных чисел?

Напишите программу ( на алгоритмическом языке Паскаль), которая выводит таблицу кубов первых пяти целых положительных четных чисел.

Смышлённый 30 окт. 2020 г., 17:54:32 | 5 - 9 классы

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел?

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел.

Аня1210 5 июн. 2020 г., 08:29:44 | 5 - 9 классы

Помогите пожалуйста, нужно написать программу в паскале которая будет вводить целые числа до 5, подсчитать количество положительных и отрицательных чисел, где 0 будет считаться положительным числом?

Помогите пожалуйста, нужно написать программу в паскале которая будет вводить целые числа до 5, подсчитать количество положительных и отрицательных чисел, где 0 будет считаться положительным числом.

Lollipop090601 3 сент. 2020 г., 17:54:15 | 5 - 9 классы

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20?

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20.

Подсчитайте в этом массиве количество положительных и количество отрицательных значений.

(на паскале).

Anna200478 15 дек. 2020 г., 14:02:53 | 5 - 9 классы

Паскаль?

Паскаль.

Подсчитайте количество отрицательных и положительных чисел среди чисел a, b, c.

Вы открыли страницу вопроса Составьте программу в паскале , пожалуйста?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.