Вычислить сумму 10 натуральных чисел, вводимых с клавиатуры?

Информатика | 5 - 9 классы

Вычислить сумму 10 натуральных чисел, вводимых с клавиатуры.

Program Demofor1 ;

Var S, P, I : integer ; Begin

For I : = .

To . doBeginWriteln (‘Введите число’) ;

(P) ; S : = S + .

;

End ;

Writeln (‘ Сумма равна’, .

) ;

End.

Ответить на вопрос
Ответы (1)
Okga2006 20 апр. 2020 г., 06:39:15

Program Demofor1 ;

Var S, P, I : integer ; Begin

For I : = 0 to 9 do

Begin

Writeln ('Введите число') ;

readln(p) ;

S : = S + p ; End ;

Writeln (' Сумма = ', s) ;

End.

Valeriykot2016 8 мая 2020 г., 23:26:20 | 5 - 9 классы

Что делать?

Что делать?

Program n1 ; Type Test = class Private Var a : integer : = 10 ; Public Var b : integer : = 15 ; End ; Begin Var cl : Test : = new Test() ; Writeln(cl.

A) ; / / должно не выполняться но паскалю пофиг Writeln(cl.

B) / / выпонится End.

Vfrc01112004 24 июл. 2020 г., 20:16:09 | 10 - 11 классы

Объяснить, что означает каждая строчка : Program sum_mas ; uses Crt ; Var i : integer ; sum : real ; M : array[1?

Объяснить, что означает каждая строчка : Program sum_mas ; uses Crt ; Var i : integer ; sum : real ; M : array[1.

5] of Real ; begin WriteLn('Введите число m[', i, '] = ') ; readln(m[i]) ; end ; Sum : = 0 ; For i : = 1 to 5 do Sum : = sum + m[i] ; Writeln('сумма = ', sum) ; readln ; end.

Fendoriys 24 апр. 2020 г., 11:49:56 | 5 - 9 классы

Составить программу для вычисления суммы квадратов чисел от 1 до 15?

Составить программу для вычисления суммы квадратов чисел от 1 до 15.

Функция возведения в квадрат sqr() ; Var , , : ; Begin : = 0 ; For : = to do Begin ; ; End ; Writeln(' = ', ) ; End.

Там, где пробелы, вставить что нужно.

84757269 24 мар. 2020 г., 22:59:05 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Решить задачу на Паскале на компьютере : Найти сумму нечетных положительных чисел из N введенных чисел.

ЗАРАНЕЕ СПАСИБО!

(через for) program z1 ; var i, a : real ; s, n : integer ; writeln('введите кол - во чисел') ; readln(n) ; s : = 0 ; for i : = 1 to n do begin ; readln(a) ; if a mod 2 < ; > ; 0 and a> ; 0 then begin s : = s + a end ; end ; writeln (s) ; end.

Начала решать, не получается(((.

Кристинка13122002 12 янв. 2020 г., 13:54:25 | 5 - 9 классы

Найти сумму цифр четырехзначного числа Program nfff ; var ab, S, a, b : integer ; Begin WriteLn('найти сумму цифр четырехзначного числа') ; Write('Введите ab = ') ; ReadLn(ab) ; b : = ab mod 10 ; a : ?

Найти сумму цифр четырехзначного числа Program nfff ; var ab, S, a, b : integer ; Begin WriteLn('найти сумму цифр четырехзначного числа') ; Write('Введите ab = ') ; ReadLn(ab) ; b : = ab mod 10 ; a : = ab div 10 ; S : = a + b ; writeln('S = ', S) ; End.

14013 10 мая 2020 г., 01:22:45 | 10 - 11 классы

Объяснить, в чем заключается синтаксическая ошибка (или ошибки) в приведенной программе?

Объяснить, в чем заключается синтаксическая ошибка (или ошибки) в приведенной программе.

Написать тот вариант программы, который, по Вашему мнению, будет правильным.

Program My_Error ; Var X, Y, Сумма : Integer ; Begin WriteLn( Введите значение X) ; ReadLn(X) ; WriteLn( Введите значение Y) ; ReadLn(Y) ; Сумма = X + Y ; WriteLn(Сумма) End.

Make96th 18 янв. 2020 г., 03:04:39 | 10 - 11 классы

USES Crt ; const N = 10 ; VAR A : array[1?

USES Crt ; const N = 10 ; VAR A : array[1.

N] of integer ; k : integer ; Function FUN : integer ; Var i, M : integer ; Begin writeln('Введите число M = ') ; readln(M) ; k : = 0 ; for i : = 1 to N do if A[i] FUN : = k ; End ; Procedure SOSTMAS ; Var i : integer ; Begin for i : = 1 to N do begin A[i] : = Random(199) - 100 ; write(A[i] : 5) ; end ; Writeln ; end ; BEGIN SOSTMAS ; Writeln(FUN) ; что то неправильно говорят массив.

Ksusha1037 25 июн. 2020 г., 21:03:03 | 5 - 9 классы

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 ?

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 then begin writeln ('утро') ; readln (d) ; if a = 12 then begin writeln ('день') ; end ; if a = 16 then begin writeln ('вечер') ; / / / if a = 21 then begin writeln ('ночь') ; / / / end ; end ;

Darkness590 14 февр. 2020 г., 19:07:10 | 10 - 11 классы

Постройте трассировочную таблицу (Паскаль) var i, n, m : integer ; begin write('введите любое натуральное число : ') ; readln(n) ; for i : = 1 to n do begin m : = m + i ; end ; writeln('сумма всех нат?

Постройте трассировочную таблицу (Паскаль) var i, n, m : integer ; begin write('введите любое натуральное число : ') ; readln(n) ; for i : = 1 to n do begin m : = m + i ; end ; writeln('сумма всех натуральных чисел не превышающих ', n, ' - ', m) ; end.

Bk25 19 окт. 2020 г., 06:46:31 | 5 - 9 классы

Определить s : 1) Var s, k : integer ; Begin s : = 0 ; for k : = 14 to 18 do s : = s + 7 ; writeln(s) ; End?

Определить s : 1) Var s, k : integer ; Begin s : = 0 ; for k : = 14 to 18 do s : = s + 7 ; writeln(s) ; End.

2) Var s, k : integer ; Begin s : = 0 ; for k : = 1 to 11 do s : = s + 12 ; write(s) ; End.

3) var s, k : integer ; begin s : = 100 ; for k : = 0 to 10 do s : = s - 5 ; writeln (s) ; end.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Вычислить сумму 10 натуральных чисел, вводимых с клавиатуры?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.