Составить программу для вычисления суммы квадратов чисел от 1 до 15?

Информатика | 5 - 9 классы

Составить программу для вычисления суммы квадратов чисел от 1 до 15.

Функция возведения в квадрат sqr() ; Var , , : ; Begin : = 0 ; For : = to do Begin ; ; End ; Writeln(' = ', ) ; End.

Там, где пробелы, вставить что нужно.

Ответить на вопрос
Ответы (1)
Suhlyak 24 апр. 2020 г., 11:50:01

Var i, s, x : integer ; ;

Begin

s : = 0 ;

For i : = 1 to 15do

Begin

x : = sqr(i) ;

s : = s + x ;

End ;

Writeln('suma = ', s ) ;

End.

2) второе решение

Var i, s, x : integer ; ;

Begin

s : = 0 ;

For i : = 1 to 15dos : = s + sqr(i) ;

Writeln('suma = ', s ) ;

End.

MikaEpt 27 апр. 2020 г., 10:34:15 | 5 - 9 классы

ЧТО НЕ ПРАВИЛЬНО?

ЧТО НЕ ПРАВИЛЬНО?

Program p_1 ;

var x, y : real ;

begin

read(x) ;

if 0< ; x< ; 2 then begin y : = sqr(cos(x)) ;

else begin y : = 1 - sin(sqr(x)) ;

end ;

writeln(y) ;

end.

Kiritakun 19 авг. 2020 г., 08:58:45 | 5 - 9 классы

Составить программу вычисления значения функции (при любом значении x) :y = sin(3, 2 + (sqr(1 + x)) : (sqrt(sqr(5 * x)))Что не правильно?

Составить программу вычисления значения функции (при любом значении x) :

y = sin(3, 2 + (sqr(1 + x)) : (sqrt(sqr(5 * x)))

Что не правильно?

Program N15b ;

var x : integer ; y : real ;

begin

writeln('Введите x') ;

readln(x) ;

y : = sin(3, 2 + (sqrt(1 + x)) : (sqrt(sqr(5 * x))) ;

write(y) ;

end.

Vadeeme798 20 апр. 2020 г., 06:39:09 | 5 - 9 классы

Вычислить сумму 10 натуральных чисел, вводимых с клавиатуры?

Вычислить сумму 10 натуральных чисел, вводимых с клавиатуры.

Program Demofor1 ;

Var S, P, I : integer ; Begin

For I : = .

To . doBeginWriteln (‘Введите число’) ;

(P) ; S : = S + .

;

End ;

Writeln (‘ Сумма равна’, .

) ;

End.

Alinochka18 27 февр. 2020 г., 19:51:26 | 5 - 9 классы

Какую задачу решает данная программа ?

Какую задачу решает данная программа .

Что нужно изменить в программе , чтобы она решила задачу нахождения утроенного частного двух чисел .

Program pr3 ; var a, b , c : integer ; begin readln(a, b) ; c : = sqr (a) + sqr (b) ; writeln('c = ' , c) ; end.

AvEnTaDoR005 25 сент. 2020 г., 12:43:18 | 5 - 9 классы

Program TELESHOP ; var x : real ; begin writeln ('?

Program TELESHOP ; var x : real ; begin writeln ('.

') ; write ('.

') ; write ('.

') ; readln (x) ; if x< ; = 1 then begin if x = 1 then begin writeln ('.

') ; writeln ('.

') ; end else begin writeln ('.

') ; end ; * else begin writeln ('.

') ; end end.

* - место ошибки.

"встречено 'else', а ожидалось оператор" Вопрос : в чем ошибка?

Spasibo123 5 февр. 2020 г., 18:45:06 | 10 - 11 классы

Что напечатает данная программа : Var x : = Integer Begin x : = 2 WriteLn('x + 1 = ', x) End?

Что напечатает данная программа : Var x : = Integer Begin x : = 2 WriteLn('x + 1 = ', x) End.

Ksusha1037 25 июн. 2020 г., 21:03:03 | 5 - 9 классы

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 ?

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 then begin writeln ('утро') ; readln (d) ; if a = 12 then begin writeln ('день') ; end ; if a = 16 then begin writeln ('вечер') ; / / / if a = 21 then begin writeln ('ночь') ; / / / end ; end ;

Darkness590 14 февр. 2020 г., 19:07:10 | 10 - 11 классы

Постройте трассировочную таблицу (Паскаль) var i, n, m : integer ; begin write('введите любое натуральное число : ') ; readln(n) ; for i : = 1 to n do begin m : = m + i ; end ; writeln('сумма всех нат?

Постройте трассировочную таблицу (Паскаль) var i, n, m : integer ; begin write('введите любое натуральное число : ') ; readln(n) ; for i : = 1 to n do begin m : = m + i ; end ; writeln('сумма всех натуральных чисел не превышающих ', n, ' - ', m) ; end.

Алиса1012051 24 дек. 2020 г., 18:12:52 | 5 - 9 классы

1. Определить, что будет на экране после выполнения следующего фрагмента программ : Var n, k : byte ; Begin N : = 5 ; For k : = 1 to n do Begin n : = n + 1 ; Writeln(‘k = ’, k, ’n = ’, n) ; end ; End ?

1. Определить, что будет на экране после выполнения следующего фрагмента программ : Var n, k : byte ; Begin N : = 5 ; For k : = 1 to n do Begin n : = n + 1 ; Writeln(‘k = ’, k, ’n = ’, n) ; end ; End Помогите пожалуйста.

Bk25 19 окт. 2020 г., 06:46:31 | 5 - 9 классы

Определить s : 1) Var s, k : integer ; Begin s : = 0 ; for k : = 14 to 18 do s : = s + 7 ; writeln(s) ; End?

Определить s : 1) Var s, k : integer ; Begin s : = 0 ; for k : = 14 to 18 do s : = s + 7 ; writeln(s) ; End.

2) Var s, k : integer ; Begin s : = 0 ; for k : = 1 to 11 do s : = s + 12 ; write(s) ; End.

3) var s, k : integer ; begin s : = 100 ; for k : = 0 to 10 do s : = s - 5 ; writeln (s) ; end.

На этой странице вы найдете ответ на вопрос Составить программу для вычисления суммы квадратов чисел от 1 до 15?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.