Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15]?

Информатика | 10 - 11 классы

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15].

Определить является ли произведение элементов массива имеющих нечетные порядковые номера четным числом.

Помогите пожалуйста с :

Ответить на вопрос
Ответы (1)
Mgh3 15 апр. 2020 г., 12:10:31

Var b, pr : integer ; a : array [0.

9] of integer ; begin

randomize ;

pr : = 1 ;

for b : = 0 to 9 do begin a[b] : = random(30) - 15 ; write(a[b], ' ') ; if (b mod 2 < ; > ; 0) then pr : = a[b] * pr ;

end ;

if pr mod 2 = 0 then writeln('чётное') ;

if pr mod 2 < ; > ; 0 then writeln('нечётное') ;

end.

Jijilow 25 июн. 2020 г., 16:50:10 | 10 - 11 классы

Дан массив из двадцати элементов, заполненный целыми числами от - 15 до 45?

Дан массив из двадцати элементов, заполненный целыми числами от - 15 до 45.

Определить количество четных элементов массива.

Настя6462 6 нояб. 2020 г., 06:22:34 | 10 - 11 классы

Дан массив целых чисел (заполнить случайными числами от 20 до 99)?

Дан массив целых чисел (заполнить случайными числами от 20 до 99).

Найти номер первого нечетного элемента.

Если нечетных элементов в массиве нет, то напечатать соответствующее сообщение.

Надежда19841 23 июл. 2020 г., 09:17:50 | 10 - 11 классы

Дан одномерный массив целых чисел?

Дан одномерный массив целых чисел.

Найти сумму всех четных элементов массива, стоящих на четных местах (имеющих четные номера).

Массив задается с помощью генератора случайных чисел.

Если можно с блок - схемой.

Bambucci 17 июл. 2020 г., 10:23:45 | 5 - 9 классы

Найти сумму четных элементов массива целых чисел?

Найти сумму четных элементов массива целых чисел.

Размерность массива - 20.

Заполнение массива осуществить случайными числами от 100 до 200.

RiGa 17 февр. 2020 г., 15:40:45 | 5 - 9 классы

Дан массив из 15 чисел заполненный случайными числами из интервала [ - 20 ; 20]?

Дан массив из 15 чисел заполненный случайными числами из интервала [ - 20 ; 20].

Определить , что больше среднее арифметическое элементов стоящих на четных местах или среднее арифметическое положительных элементов массива.

Abramovavictorya 23 февр. 2020 г., 04:32:51 | 5 - 9 классы

Написать программу заполнения массива случайными числами из диапазона от - 20 до 20 и вывода порядковых номеров четных чисел?

Написать программу заполнения массива случайными числами из диапазона от - 20 до 20 и вывода порядковых номеров четных чисел.

GUNMAN 22 мар. 2020 г., 09:59:18 | 5 - 9 классы

Массив А размер 12 заполняется случайными целыми числами из интервала ( - 100 ; 50)?

Массив А размер 12 заполняется случайными целыми числами из интервала ( - 100 ; 50).

Найти произведение положительных элементов массива.

Yusufbek 16 мар. 2020 г., 22:47:12 | 5 - 9 классы

Массив содержит N случайных двузначных чисел?

Массив содержит N случайных двузначных чисел.

Определить сколько в данном массиве четных чисел.

Вывести все его элементы с нечетными номерами.

Кристюшечкака 15 нояб. 2020 г., 04:15:00 | 10 - 11 классы

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15]?

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15].

Определить является ли произведение элементов массива имеющих нечетные порядковые номера четным числом.

Артёмкекеенреое 10 окт. 2020 г., 17:45:30 | 5 - 9 классы

В одномерном массиве из 20 элементов заполненном случайными числами из интервала [ - 10, 10] определить количество отрицательных элементов?

В одномерном массиве из 20 элементов заполненном случайными числами из интервала [ - 10, 10] определить количество отрицательных элементов.

На этой странице находится вопрос Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15]?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.