Дан массив из двадцати элементов, заполненный целыми числами от - 15 до 45?

Информатика | 10 - 11 классы

Дан массив из двадцати элементов, заполненный целыми числами от - 15 до 45.

Определить количество четных элементов массива.

Ответить на вопрос
Ответы (1)
Lessmk 25 июн. 2020 г., 16:50:12

Random ВЕРНЫЙ и не надо со мной спорить!

Там четко написано максимальное значение 45, минимальное значение 0 - 15 = - 15!

На счет второго замечания, я то согласен, но разницы и ТЕМ БОЛЕЕ ОШИБКИ из - за которой стоит поднимать панику нет!

Если человек.

Кторый пишет здесь ТАКОЕ ПРОСТОЕ задние не в состоянии самостоятельно его решить это значит ОДНО, что если его решение будет сложным, значит это не он сам решал!

Program W ;

Var A : array [1.

20] of integer ;

I, j : integer ;

Begin

j : = 0 ;

For I : = 1 to 20 do begin

A[i] : = random(60) - 15 ;

If A[i] mod 2 = 0 then inc(j) ; end ;

Write(j) ;

End.

Primd 15 февр. 2020 г., 08:34:32 | 5 - 9 классы

Дан массив, содержащий N элементов и заполненный случайными числами от - 10 до 9?

Дан массив, содержащий N элементов и заполненный случайными числами от - 10 до 9.

Сформировать новый массив из значений элементов, стоящих на четных местах.

Подсчитать количество отрицательных и положительных значений элементов в новом массиве.

Klimova14355 7 янв. 2020 г., 18:01:34 | 10 - 11 классы

Дан массив из 10 целых чисел найти произведение элементов массива с четными индексами?

Дан массив из 10 целых чисел найти произведение элементов массива с четными индексами.

EonEGuy1 21 нояб. 2020 г., 08:01:29 | 10 - 11 классы

Дан массив целых чисел?

Дан массив целых чисел.

Нумерация элементов начинается с 0.

Выведите все элементы массива с четными номерами.

Формат входных данныхСначала задано число N - количество элементов в массиве, N100.

Далее через пробел записаны N чисел - элементы массива.

Все числа по модулю не превосходят 10000

Формат выходных данныхВыведите все элементы массива с четными индексами (то есть A[0], A[2], A[4], .

).

Bambucci 17 июл. 2020 г., 10:23:45 | 5 - 9 классы

Найти сумму четных элементов массива целых чисел?

Найти сумму четных элементов массива целых чисел.

Размерность массива - 20.

Заполнение массива осуществить случайными числами от 100 до 200.

Ksenia22111 8 июн. 2020 г., 11:23:19 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

1. Дан массив (n * m).

Элементы массива ввести случайным способом.

Найти сумму элементов которые больше данного числа А.

Число А ввести с клавиатуры.

2. Дан массив (n * m).

Элементы массива ввести в программе.

Найти первый элемент, являющийся простым числом и его инедксы.

3. Дан массив (n * m).

Элементы массива ввести с клавиатуры.

Найти количество четных элементов массива.

RiGa 17 февр. 2020 г., 15:40:45 | 5 - 9 классы

Дан массив из 15 чисел заполненный случайными числами из интервала [ - 20 ; 20]?

Дан массив из 15 чисел заполненный случайными числами из интервала [ - 20 ; 20].

Определить , что больше среднее арифметическое элементов стоящих на четных местах или среднее арифметическое положительных элементов массива.

Кристюшечкака 15 нояб. 2020 г., 04:15:00 | 10 - 11 классы

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15]?

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15].

Определить является ли произведение элементов массива имеющих нечетные порядковые номера четным числом.

Izgaraeva 22 нояб. 2020 г., 06:16:43 | 10 - 11 классы

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитывает количество положительных чисел среди элементов массива.

Входные данные Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные Необходимо единственное число - количество положительных элементов в массиве.

Java.

Sergey572 15 апр. 2020 г., 12:10:30 | 10 - 11 классы

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15]?

Дан массив из 10 целых чисел заполненный случайными числами из интервала [ - 15 ; 15].

Определить является ли произведение элементов массива имеющих нечетные порядковые номера четным числом.

Помогите пожалуйста с :

Артёмкекеенреое 10 окт. 2020 г., 17:45:30 | 5 - 9 классы

В одномерном массиве из 20 элементов заполненном случайными числами из интервала [ - 10, 10] определить количество отрицательных элементов?

В одномерном массиве из 20 элементов заполненном случайными числами из интервала [ - 10, 10] определить количество отрицательных элементов.

Вопрос Дан массив из двадцати элементов, заполненный целыми числами от - 15 до 45?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.