С клавиатуры вводится число - длина стороны квадрата?

Информатика | 5 - 9 классы

С клавиатуры вводится число - длина стороны квадрата.

Вычислите и выведите площадь и периметр квадрата.

Ответить на вопрос
Ответы (1)
Sasha172000 6 апр. 2020 г., 13:14:57

Var a : integer ;

Begin

writeln('Введите сторону квадрата') ;

readln(a) ;

writeln('Периметр равен = ', a * 4) ;

writeln('Площадь равна = ', a * a) ;

end.

Otlichnayk 26 мая 2020 г., 10:12:34 | 5 - 9 классы

С клавиатуры вводится натуральное число n выясните является ли оно квадратом какого то натурального числа если является то выведите это число если нет то вывести - 1 например 4 является квадратом 2 а ?

С клавиатуры вводится натуральное число n выясните является ли оно квадратом какого то натурального числа если является то выведите это число если нет то вывести - 1 например 4 является квадратом 2 а 17 не является квадратом никакого числа.

Lizabulava 7 окт. 2020 г., 10:07:29 | 5 - 9 классы

С клавиатуры вводится 2 числа, требуется найти квадрат наименьшего из них?

С клавиатуры вводится 2 числа, требуется найти квадрат наименьшего из них.

Icycat1 5 авг. 2020 г., 13:55:18 | 5 - 9 классы

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите?

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите.

JokerBloker 24 июн. 2020 г., 03:28:31 | 5 - 9 классы

С клавиатуры вводится 2 числа длинны катетов прямоугольного треугольника, вычислить перемитр и площадь треугольника?

С клавиатуры вводится 2 числа длинны катетов прямоугольного треугольника, вычислить перемитр и площадь треугольника?

Vikavasileva62 2 янв. 2020 г., 13:14:10 | 5 - 9 классы

Вычислите периметр и площадь прямоугольного треугольника если стороны треугольника вводятся с клавиатуры (a, b, c ; a, d - катеты)?

Вычислите периметр и площадь прямоугольного треугольника если стороны треугольника вводятся с клавиатуры (a, b, c ; a, d - катеты).

Slavasavelev 4 мар. 2020 г., 20:34:28 | 5 - 9 классы

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры?

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры.

Аська03082001 11 окт. 2020 г., 19:51:08 | 1 - 4 классы

Введите с клавиатуры три числа если А> ; В> ; С> ; 0, то замените все числа их квадратами и выведите результаты на экран ?

Введите с клавиатуры три числа если А> ; В> ; С> ; 0, то замените все числа их квадратами и выведите результаты на экран .

Egorka1337228 14 окт. 2020 г., 15:51:39 | 1 - 4 классы

Введите с клавиатуры три числа если А> ; В> ; С> ; 0, то замените все числа их квадратами и выведите результаты на экран ?

Введите с клавиатуры три числа если А> ; В> ; С> ; 0, то замените все числа их квадратами и выведите результаты на экран .

Razvala1982 11 июл. 2020 г., 09:56:32 | 10 - 11 классы

Программу на языке Паскаль?

Программу на языке Паскаль.

Найти площадь квадрата, если с клавиатуры вводится его сторона.

Nobody1488 20 янв. 2020 г., 20:58:35 | 5 - 9 классы

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата?

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата.

Составить программу.

На этой странице сайта вы найдете ответы на вопрос С клавиатуры вводится число - длина стороны квадрата?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.