Напишите программу Заполнить массив на N элементов вводом с клавиатуры?

Информатика | 5 - 9 классы

Напишите программу Заполнить массив на N элементов вводом с клавиатуры.

Измените массив, прибавив к каждому элементу число 25, выведите его на экран в строку.

Ответить на вопрос
Ответы (1)
Elehska 12 янв. 2020 г., 04:53:00

Var

i, n, a : integer ;

s : String ;

begin writeln('Введи длину массива') ; read(n) ; i : = 1 ; while (i< ; = n) do begin read(a) ; s : = s + IntToStr(a) + ' ' ; end ; writeln(s) ;

end.

Kaima46 3 июл. 2020 г., 01:14:36 | 10 - 11 классы

Помогите пожалуйста составить программу?

Помогите пожалуйста составить программу.

Создайте двумерный массив вещественных чисел, имеющих 10 строк и 15 столбцов, выведите его на экран.

Затем разделите каждый элемент массива на среднее арифметическое значение элементов строки, в которой они расположены и результат выведите на экран.

Lera5762 22 дек. 2020 г., 07:31:29 | 5 - 9 классы

Заполнить массив размером 10 элементов целыми числами , вводимыми с клавиатуры ?

Заполнить массив размером 10 элементов целыми числами , вводимыми с клавиатуры .

Вывести на экран элементы массива и из произведения.

Kesha95 2 июл. 2020 г., 09:40:31 | 10 - 11 классы

Заполните массив случайными числами в диапазоне 0?

Заполните массив случайными числами в диапазоне 0.

4 и выведите на экран номера всех элементов, значение которых равно Х (Х вводится с клавиатуры).

AlinaDoloman 21 янв. 2020 г., 06:28:16 | 5 - 9 классы

Массив из 10 элементов вводится с клавиатуры?

Массив из 10 элементов вводится с клавиатуры.

Составить программу расчёта среднего арифметического любых двух элементов массива (номера элементов вводятся с клавиатуры).

Dleznjuk 23 февр. 2020 г., 21:36:26 | 5 - 9 классы

Дан массив А целых чисел, состоящий из 20 элементов?

Дан массив А целых чисел, состоящий из 20 элементов.

Заполнить с клавиатуры.

К чётным элементам прибавить А, а от нечётных отнять В(числа вводятся с клавиатуры).

Smakatov 16 мар. 2020 г., 07:55:30 | 5 - 9 классы

Заполнить массив из 15 элементов целыми числами с клавиатуры, и найти количество отрицательных элементов?

Заполнить массив из 15 элементов целыми числами с клавиатуры, и найти количество отрицательных элементов.

Программа Паскаль.

Яна34 6 апр. 2020 г., 04:40:40 | 10 - 11 классы

Паскаль?

Паскаль.

Помогите, ребят.

1) Вывести на экран все трехзначные числа, числа которых расположены в порядке возрастания.

Например, 123, 456, 789.

2) Заполните двумерный массив 4х5 случайными вещественными числами из диапазона [–1 ; 1].

Выведите его на экран.

Подсчитайте общее количество неотрицательных элементов массиве.

3) Заполните двумерный массив 3х4 целыми числами с клавиатуры.

Выведите его на экран.

Найдите сумму элементов каждой строки.

Starushka78 21 апр. 2020 г., 19:03:34 | 5 - 9 классы

Надо сделать в паскале Дан двумерный массив 12 элементов?

Надо сделать в паскале Дан двумерный массив 12 элементов.

Заполните массив с клавиатуры вещественными числами(по запросы каждого элемента).

Вычислите сумму элементов данного массива.

Выведите это число на экран.

Cherevkova2005 31 дек. 2020 г., 13:02:07 | 5 - 9 классы

1. Создайте массив целых чисел из 16 элементов, заполните его четными числами и выведите на экран 2?

1. Создайте массив целых чисел из 16 элементов, заполните его четными числами и выведите на экран 2.

Создайте массив целых чисел из 50 элементов, заполните его целыми числами и выведите на экран Помогите пожалуйста.

Альонка200313 22 дек. 2020 г., 12:18:35 | 5 - 9 классы

Составить программы на языке Си1)Вводить различные числа?

Составить программы на языке Си

1)Вводить различные числа.

Когда будет введен 0, то программа выходит из цикла.

2)Вводим любое число с клавиатуры и нужно определить является ли оно простым

3)Создайте одномерный массив, состоящий из 5 элементов.

Далее, заполните его элементы значениями, введенными с клавиатуры и выведете заполненный массив на экран.

На этой странице сайта вы найдете ответы на вопрос Напишите программу Заполнить массив на N элементов вводом с клавиатуры?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.