Написать программу которая находит произведение n первых натуральных чисел ?

Информатика | 5 - 9 классы

Написать программу которая находит произведение n первых натуральных чисел .

Число n вводится с клавиатуры.

Выполнить программу для n = 9 записать результат.

Ответить на вопрос
Ответы (1)
Leratsurban 7 окт. 2020 г., 16:15:53

Cont n = 9 ;

var i, p : integer ;

begin

p : = 1 ;

for i : = 1 to n do p : = p * i ;

writeln("Произведение первых ", n, " чисел = ", p) ;

end.

Lena22099 11 нояб. 2020 г., 06:55:02 | 5 - 9 классы

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел?

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел.

Число n вводится с клавиатуры .

Выполнить программу для n = 13 , записать результат.

Ника1112 17 дек. 2020 г., 20:12:20 | 5 - 9 классы

Напишите программу для подсчета суммы первых n натуральных чисел?

Напишите программу для подсчета суммы первых n натуральных чисел.

Число n вводится с клавиатуры.

Sana8977 22 янв. 2020 г., 07:02:31 | 5 - 9 классы

Написать программу, которая вычисляет сумму произведения, разность, деления, сложения, остаток деления?

Написать программу, которая вычисляет сумму произведения, разность, деления, сложения, остаток деления.

Числа вводятся с клавиатуры результат выводится в консоль.

89678692155 5 апр. 2020 г., 04:10:50 | 10 - 11 классы

Написать программу при выполнение которой с клавиатуры вводятся натуральное число n, не привосходящее 1000 и выводится произведение цифр этого числа?

Написать программу при выполнение которой с клавиатуры вводятся натуральное число n, не привосходящее 1000 и выводится произведение цифр этого числа.

Срочно нужно!

Vovochkapleshk 21 мар. 2020 г., 13:50:56 | 10 - 11 классы

Написать программу при выполнение которой с клавиатуры вводятся 10 целых чисел?

Написать программу при выполнение которой с клавиатуры вводятся 10 целых чисел.

Программа выводит кол - во чисел кратных 5 и её произведение.

Wewqeq 19 дек. 2020 г., 18:12:56 | 5 - 9 классы

Написать программу при которой с клавиатуры вводится натуральное число n не при восходящее 1000 и выводится произведение цифр этого числа?

Написать программу при которой с клавиатуры вводится натуральное число n не при восходящее 1000 и выводится произведение цифр этого числа.

Revolutionmys 22 февр. 2020 г., 17:41:53 | 5 - 9 классы

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел?

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел.

Эти числа вводятся с клавиатуры.

Pashqa777 17 февр. 2020 г., 07:52:00 | 5 - 9 классы

1) напишите программу которое вводит натуральное число"n" и находит сумму всех натуральных чисел от 1 до n (цикл пока)?

1) напишите программу которое вводит натуральное число"n" и находит сумму всех натуральных чисел от 1 до n (цикл пока).

2)напишите программу которое вводит натуральное число "n" и выводит первые "n" четных натуральных чисел.

3)напишите программу которая вводит натуральные числа "a и b" и выводит квадраты натуральных чисел в диапазоне от "a до b".

Помогите пожалуйста , а то не понимаю))).

Zhansaya20031 11 дек. 2020 г., 19:14:02 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры натуральное число n и определяет его факториал?

Напишите программу которая вводит с клавиатуры натуральное число n и определяет его факториал.

MSara 27 дек. 2020 г., 20:10:38 | 10 - 11 классы

Помогите написать программуС клавиатуры вводится 2 числаотпределите их сумму и произведение?

Помогите написать программу

С клавиатуры вводится 2 числа

отпределите их сумму и произведение.

На этой странице находится вопрос Написать программу которая находит произведение n первых натуральных чисел ?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.