Помогите написать программуС клавиатуры вводится 2 числаотпределите их сумму и произведение?

Информатика | 10 - 11 классы

Помогите написать программу

С клавиатуры вводится 2 числа

отпределите их сумму и произведение.

Ответить на вопрос
Ответы (1)
Drag22 27 дек. 2020 г., 20:10:44

Program q ;

var a, b, sum, proiz : integer ;

begin

readln(a) ;

readln(b) ;

sum : = a + b ;

proiz : = a * b ;

writeln('Сумма чисел = ', sum) ;

writeln('Произведение чисел = ', proiz) ;

end.

Lena22099 11 нояб. 2020 г., 06:55:02 | 5 - 9 классы

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел?

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел.

Число n вводится с клавиатуры .

Выполнить программу для n = 13 , записать результат.

13anna05 21 окт. 2020 г., 00:43:19 | 5 - 9 классы

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму.

Число N вводится с клавиатуры.

Sana8977 22 янв. 2020 г., 07:02:31 | 5 - 9 классы

Написать программу, которая вычисляет сумму произведения, разность, деления, сложения, остаток деления?

Написать программу, которая вычисляет сумму произведения, разность, деления, сложения, остаток деления.

Числа вводятся с клавиатуры результат выводится в консоль.

Kosta2006 10 дек. 2020 г., 07:26:14 | 5 - 9 классы

Срочно помогите, завтра срез?

Срочно помогите, завтра срез!

Составьте программу, которая вводит с клавиатуры 2 числа и выводит на экран их сумму, разность, произведение и частное.

Music333 10 мар. 2020 г., 19:03:49 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведениеpascal?

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение

pascal.

Wewqeq 19 дек. 2020 г., 18:12:56 | 5 - 9 классы

Написать программу при которой с клавиатуры вводится натуральное число n не при восходящее 1000 и выводится произведение цифр этого числа?

Написать программу при которой с клавиатуры вводится натуральное число n не при восходящее 1000 и выводится произведение цифр этого числа.

Revolutionmys 22 февр. 2020 г., 17:41:53 | 5 - 9 классы

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел?

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел.

Эти числа вводятся с клавиатуры.

Maksson1997 6 апр. 2020 г., 03:47:22 | 10 - 11 классы

Дано двузначное число (водится с клавиатуры)?

Дано двузначное число (водится с клавиатуры).

Написать программу определения : превышает ли сумма его цифр третье число, которое вводится с клавиатуры.

Паскаль.

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

Влад1233 19 нояб. 2020 г., 01:00:42 | 5 - 9 классы

С клавиатуры вводится целоя пятизначное число?

С клавиатуры вводится целоя пятизначное число.

Написать программу нахождения суммы 1 - ой и последней цифры.

Перед вами страница с вопросом Помогите написать программуС клавиатуры вводится 2 числаотпределите их сумму и произведение?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.