Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел?

Информатика | 5 - 9 классы

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел.

Число n вводится с клавиатуры .

Выполнить программу для n = 13 , записать результат.

Ответить на вопрос
Ответы (1)
Козлушка 11 нояб. 2020 г., 06:55:05

Const n = 13 ;

var i, s, p : integer ;

begin

s : = 0 ; p : = 1 ;

for i : = 1 to n do begin

if (i mod 2 = 0) then s : = s + i ;

if (i mod 2 < ; > ; 0) then p : = p * i ;

end ;

writeln("Сумма четных = ", s, " , произведение нечетных = ", p) ;

end.

13anna05 21 окт. 2020 г., 00:43:19 | 5 - 9 классы

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму.

Число N вводится с клавиатуры.

Ника1112 17 дек. 2020 г., 20:12:20 | 5 - 9 классы

Напишите программу для подсчета суммы первых n натуральных чисел?

Напишите программу для подсчета суммы первых n натуральных чисел.

Число n вводится с клавиатуры.

Mart2354 24 мая 2020 г., 13:46:22 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

(через паскаль).

Alisjurawlyowa 10 окт. 2020 г., 20:59:38 | 5 - 9 классы

Составьте программу, которая находит сумму чётных чисел и произведение нечётных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит сумму чётных чисел и произведение нечётных чисел в диапазоне от 1 до 10.

Гордон11111 4 авг. 2020 г., 18:14:55 | 5 - 9 классы

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел?

Написать программу Пользователь вводит 5 целых чисел, программа находит сумму всех отрицательных и произведение всех положительных чисел.

Music333 10 мар. 2020 г., 19:03:49 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведениеpascal?

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение

pascal.

Mery1305 7 окт. 2020 г., 16:15:51 | 5 - 9 классы

Написать программу которая находит произведение n первых натуральных чисел ?

Написать программу которая находит произведение n первых натуральных чисел .

Число n вводится с клавиатуры.

Выполнить программу для n = 9 записать результат.

Andeychend1 12 окт. 2020 г., 05:29:37 | 5 - 9 классы

Составте программу вычеления суммы нечётных и произведения чётных чисел в диапазоне от 40 до 60?

Составте программу вычеления суммы нечётных и произведения чётных чисел в диапазоне от 40 до 60.

Grin25 6 авг. 2020 г., 07:37:10 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

Revolutionmys 22 февр. 2020 г., 17:41:53 | 5 - 9 классы

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел?

Написать программу, которая находит сумму, произведения, частное и разность 2 целых чисел.

Эти числа вводятся с клавиатуры.

На этой странице сайта вы найдете ответы на вопрос Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.