Напишите программу для подсчета суммы первых n натуральных чисел?

Информатика | 5 - 9 классы

Напишите программу для подсчета суммы первых n натуральных чисел.

Число n вводится с клавиатуры.

Ответить на вопрос
Ответы (1)
Фасфас 17 дек. 2020 г., 20:12:25

Var i, n, s : integer ;

a : array[1.

1000] of integer ;

begin

readln(n) ;

s : = 0 ;

for i : = 1 to n do read(a[i]) ;

for i : = 1 to n do s : = s + a[i] ;

writeln(s) ;

end.

Lena22099 11 нояб. 2020 г., 06:55:02 | 5 - 9 классы

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел?

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел.

Число n вводится с клавиатуры .

Выполнить программу для n = 13 , записать результат.

Koles121 9 февр. 2020 г., 04:04:26 | 5 - 9 классы

Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго?

Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго.

Anna48russ2 5 авг. 2020 г., 03:11:26 | 5 - 9 классы

Вычислить сумму натуральных чисел от 1 до N ?

Вычислить сумму натуральных чисел от 1 до N .

Составить программу нахождения кол - ва делителей числа N ( значение N вводится с клавиатуры ).

Music333 10 мар. 2020 г., 19:03:49 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведениеpascal?

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение

pascal.

Mery1305 7 окт. 2020 г., 16:15:51 | 5 - 9 классы

Написать программу которая находит произведение n первых натуральных чисел ?

Написать программу которая находит произведение n первых натуральных чисел .

Число n вводится с клавиатуры.

Выполнить программу для n = 9 записать результат.

VOVA105 25 дек. 2020 г., 03:20:54 | 5 - 9 классы

Определить сумму квадратов первых N натуральных чисел (N вводится с клавиатуры)?

Определить сумму квадратов первых N натуральных чисел (N вводится с клавиатуры).

K09 26 сент. 2020 г., 08:15:17 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел?

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.

XDante 23 апр. 2020 г., 21:06:58 | 10 - 11 классы

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б?

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б.

Pashqa777 17 февр. 2020 г., 07:52:00 | 5 - 9 классы

1) напишите программу которое вводит натуральное число"n" и находит сумму всех натуральных чисел от 1 до n (цикл пока)?

1) напишите программу которое вводит натуральное число"n" и находит сумму всех натуральных чисел от 1 до n (цикл пока).

2)напишите программу которое вводит натуральное число "n" и выводит первые "n" четных натуральных чисел.

3)напишите программу которая вводит натуральные числа "a и b" и выводит квадраты натуральных чисел в диапазоне от "a до b".

Помогите пожалуйста , а то не понимаю))).

Zhansaya20031 11 дек. 2020 г., 19:14:02 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры натуральное число n и определяет его факториал?

Напишите программу которая вводит с клавиатуры натуральное число n и определяет его факториал.

Вы находитесь на странице вопроса Напишите программу для подсчета суммы первых n натуральных чисел? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.