Написать программу при которой с клавиатуры вводится натуральное число n не при восходящее 1000 и выводится произведение цифр этого числа?

Информатика | 5 - 9 классы

Написать программу при которой с клавиатуры вводится натуральное число n не при восходящее 1000 и выводится произведение цифр этого числа.

Ответить на вопрос
Ответы (1)
Radzionyana 19 дек. 2020 г., 18:12:57

Паскалевский вариант от меня.

Program Programma ;

Uses crt ;

var n, p : integer ;

BEGIN clrscr ; write('n = ') ; readln(n) ; writeln ; if (n > ; 0) and (n < ; = 100) then begin p : = sqr(n) ; write('Ответ : p = ', p) ; end else write('Число ненатуральное или превосходит 1000') ; readln ;

END.

Sana8977 22 янв. 2020 г., 07:02:31 | 5 - 9 классы

Написать программу, которая вычисляет сумму произведения, разность, деления, сложения, остаток деления?

Написать программу, которая вычисляет сумму произведения, разность, деления, сложения, остаток деления.

Числа вводятся с клавиатуры результат выводится в консоль.

89678692155 5 апр. 2020 г., 04:10:50 | 10 - 11 классы

Написать программу при выполнение которой с клавиатуры вводятся натуральное число n, не привосходящее 1000 и выводится произведение цифр этого числа?

Написать программу при выполнение которой с клавиатуры вводятся натуральное число n, не привосходящее 1000 и выводится произведение цифр этого числа.

Срочно нужно!

Mery1305 7 окт. 2020 г., 16:15:51 | 5 - 9 классы

Написать программу которая находит произведение n первых натуральных чисел ?

Написать программу которая находит произведение n первых натуральных чисел .

Число n вводится с клавиатуры.

Выполнить программу для n = 9 записать результат.

Керим1 11 авг. 2020 г., 21:30:24 | 10 - 11 классы

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры?

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.

Licey4 21 янв. 2020 г., 01:21:28 | 5 - 9 классы

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз?

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз.

Соломія6 30 янв. 2020 г., 14:24:45 | 5 - 9 классы

С клавиатуры вводится двухзначное число ?

С клавиатуры вводится двухзначное число .

Написать программу которая проверяет если среди его значащих цифр 0.

Maksson1997 6 апр. 2020 г., 03:47:22 | 10 - 11 классы

Дано двузначное число (водится с клавиатуры)?

Дано двузначное число (водится с клавиатуры).

Написать программу определения : превышает ли сумма его цифр третье число, которое вводится с клавиатуры.

Паскаль.

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

Zhansaya20031 11 дек. 2020 г., 19:14:02 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры натуральное число n и определяет его факториал?

Напишите программу которая вводит с клавиатуры натуральное число n и определяет его факториал.

MSara 27 дек. 2020 г., 20:10:38 | 10 - 11 классы

Помогите написать программуС клавиатуры вводится 2 числаотпределите их сумму и произведение?

Помогите написать программу

С клавиатуры вводится 2 числа

отпределите их сумму и произведение.

Вы зашли на страницу вопроса Написать программу при которой с клавиатуры вводится натуральное число n не при восходящее 1000 и выводится произведение цифр этого числа?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.