Введите с клавиатуры три числа если А> ; В> ; С> ; 0, то замените все числа их квадратами и выведите результаты на экран ?

Информатика | 1 - 4 классы

Введите с клавиатуры три числа если А> ; В> ; С> ; 0, то замените все числа их квадратами и выведите результаты на экран .

Ответить на вопрос
Ответы (1)
Boniar 11 окт. 2020 г., 19:51:10

Var a, b, c : integer ;

begin ;

readln(a) ;

readln(b) ;

readln(c) ;

if (a> ; b) and (b> ; c) and (c> ; 0) then

begin ;

a : = sqr(a) ;

b : = sqr(b) ;

c : = sqr(c) ;

writeln('a = ', a) ;

writeln('b = ', b) ;

writeln('c = ', c) ;

end ;

end.

Daren 16 мая 2020 г., 05:08:13 | 10 - 11 классы

Составьте программу для решения следующей задачи?

Составьте программу для решения следующей задачи.

Введите с клавиатуры два числа : А и В.

Если числа не равны, то замените каждое из них большим и выведите результаты на экран.

Если они равны, то найдите и выведите удвоенную сумму этих чисел.

Solyanik1 9 нояб. 2020 г., 22:36:54 | 5 - 9 классы

Введите с клавиатуры два числа a и b ?

Введите с клавиатуры два числа a и b .

Если оба числа четные , то вычислите их сумки выведите результат на экран .

Если оба нечетные то найдите произведение этих чисел и выведите результат .

Иначе, увеличить все числа в пять раз и выведите результаты.

Решение, которое уже есть на сайте не писать.

NikaGo2006 8 нояб. 2020 г., 22:06:42 | 5 - 9 классы

Введите 2 числа a , b выведите на экран порядковый номер меньшего из них?

Введите 2 числа a , b выведите на экран порядковый номер меньшего из них.

Semkadenisds 22 апр. 2020 г., 23:16:49 | 10 - 11 классы

Составьте программу для решения следующей задачи?

Составьте программу для решения следующей задачи.

Введите с клавиатуры два числа : N и M.

Если оба числа больше 100, то замените каждое из них меньшим и выведите результаты на экран.

Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты.

Иначе, найдите и выведите среднее арифметическое этих чисел.

Kat1007 8 янв. 2020 г., 15:53:28 | 10 - 11 классы

Нужно написать программу?

Нужно написать программу.

Введите с клавиатуры 2 числа а и в, если числа не равны, то замените каждое из них на 0 и выведите результатом на экран.

Если они равны, то найдите и выведите удвоенную сумму этих чисел.

Milana0707bkru 29 июл. 2020 г., 01:49:16 | 10 - 11 классы

Введите с клавиатуры три числа : A, B и С?

Введите с клавиатуры три числа : A, B и С.

Если они не равны, то замените все числа наибольшим из них и выведите результаты на экран.

Иначе, найдите и выведите суммы квадратов этих чисел.

Stucker 19 июн. 2020 г., 01:46:52 | 10 - 11 классы

Составьте блок - схему и программу для решения следующей задачи?

Составьте блок - схему и программу для решения следующей задачи.

Введите с клавиатуры два числа : к и л.

Если они положительны, то замените каждое на квадрат их суммы и выведите результаты на экран.

Если все числа отрицательны, то каждое сделайте равным наименьшему и выведите результаты.

Иначе, К приравняйте к 10, а Л - к 15 и выведите результаты.

Egorka1337228 14 окт. 2020 г., 15:51:39 | 1 - 4 классы

Введите с клавиатуры три числа если А> ; В> ; С> ; 0, то замените все числа их квадратами и выведите результаты на экран ?

Введите с клавиатуры три числа если А> ; В> ; С> ; 0, то замените все числа их квадратами и выведите результаты на экран .

AaaKro1344 27 апр. 2020 г., 07:41:09 | 10 - 11 классы

Введите с клавиатуры два целых нечетных числа (первое больше второго)?

Введите с клавиатуры два целых нечетных числа (первое больше второго).

Выведите на экран последовательность нечетных чисел, расположенных между этими числами (паскаль).

Starsarms 23 окт. 2020 г., 19:05:02 | 5 - 9 классы

Введите с клавиатуры координаты точки на плоскости(целочисленные)?

Введите с клавиатуры координаты точки на плоскости(целочисленные).

Выведите на экран квадрат расстояния от начала координат до этой точки.

На этой странице вы найдете ответ на вопрос Введите с клавиатуры три числа если А&gt ; В&gt ; С&gt ; 0, то замените все числа их квадратами и выведите результаты на экран ?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 1 - 4 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.