С клавиатуры вводится 2 числа длинны катетов прямоугольного треугольника, вычислить перемитр и площадь треугольника?

Информатика | 5 - 9 классы

С клавиатуры вводится 2 числа длинны катетов прямоугольного треугольника, вычислить перемитр и площадь треугольника?

Ответить на вопрос
Ответы (1)
Lilikaz 24 июн. 2020 г., 03:28:36

Var katOne, katTwo : integer ;

Begin

Write('Введите катеты') ;

Readln(katOne, katTwo) ;

if (katOne > ; 0) and (katTwo > ; 0) then writeln('Площадь = ', katOne * katTwo / 2, 'Периметр = ', katOne + katTwo + sqrt(katOne * katOne + katTwo * katTwo)

else writeln('Error')

Readln()

End.

Directioner1D 9 нояб. 2020 г., 18:07:21 | 10 - 11 классы

Вычислите периметр и площадь прямоугольного треугольника по длинам двух его катетов?

Вычислите периметр и площадь прямоугольного треугольника по длинам двух его катетов.

Evgeniybelov12 5 мар. 2020 г., 16:50:52 | 5 - 9 классы

С клавиатуры вводятся три числа (длины сторон треугольника)?

С клавиатуры вводятся три числа (длины сторон треугольника).

Определить, можно ли построить треугольник по введённым сторонам.

Программа Паскаль.

Нича1 24 мая 2020 г., 00:07:35 | 5 - 9 классы

Вычислить периметр и площадь прямоугольного треугольника по заданным длинам двух катетов а и b?

Вычислить периметр и площадь прямоугольного треугольника по заданным длинам двух катетов а и b.

Spauce 21 июн. 2020 г., 16:17:39 | 5 - 9 классы

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры?

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

KrIsTaI 6 апр. 2020 г., 13:14:52 | 5 - 9 классы

С клавиатуры вводится число - длина стороны квадрата?

С клавиатуры вводится число - длина стороны квадрата.

Вычислите и выведите площадь и периметр квадрата.

Vikavasileva62 2 янв. 2020 г., 13:14:10 | 5 - 9 классы

Вычислите периметр и площадь прямоугольного треугольника если стороны треугольника вводятся с клавиатуры (a, b, c ; a, d - катеты)?

Вычислите периметр и площадь прямоугольного треугольника если стороны треугольника вводятся с клавиатуры (a, b, c ; a, d - катеты).

Ттттт 16 сент. 2020 г., 23:47:14 | 10 - 11 классы

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) найти другой катет?

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) найти другой катет.

Xoma161rus 6 дек. 2020 г., 18:15:56 | 10 - 11 классы

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) нацти другой катет?

В прямоугольном треугольнике известны катет и гипотенуза(ввод с клавиатуры) нацти другой катет.

Iuliyaaaa 2 нояб. 2020 г., 15:53:19 | 5 - 9 классы

Составить программу которая вводит с клавиатуры три числа a, b, c и определяет, могут ли эти числа быть длиннами треугольника?

Составить программу которая вводит с клавиатуры три числа a, b, c и определяет, могут ли эти числа быть длиннами треугольника.

8051996610 7 нояб. 2020 г., 14:07:30 | 10 - 11 классы

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника?

Составить программу : С клавиатуры вводятся значения длины стороны равностороннего треугольника.

Найдите высоту и площадь треугольника.

На странице вопроса С клавиатуры вводится 2 числа длинны катетов прямоугольного треугольника, вычислить перемитр и площадь треугольника? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.