Ввести два числа а и б?

Информатика | 1 - 4 классы

Ввести два числа а и б.

Большее число заменить утроенным произведением , меньше полусуммой.

Ответить на вопрос
Ответы (1)
Fleska231 22 янв. 2020 г., 04:15:08

Var a, b : integer ;

begin

writeln('a = ') ;

readln(a) ;

writeln('b = ') ;

readln(b) ;

if (a> ; b) then begin

b : = (a + b) / 2 ;

a : = 3 * (a * b) ;

end

else

begin

a : = (a + b) / 2 ;

b : = 3 * (a * b) ;

end ;

writeln('a = ', a, ' b = ', b) ;

readln ;

end.

Alpamis10 22 февр. 2020 г., 19:52:21 | 5 - 9 классы

Ввести три числа, найти их сумму и произведение?

Ввести три числа, найти их сумму и произведение.

Rrrab 22 июн. 2020 г., 12:58:02 | 5 - 9 классы

Нужно сделать в"Кумире" ?

Нужно сделать в"Кумире" .

Введены 2 числа, замените первое из них на их полусумму?

LIZA6301 19 февр. 2020 г., 12:04:41 | 10 - 11 классы

Ввести два числа и вывести их произведение на экран?

Ввести два числа и вывести их произведение на экран.

Joy42 31 окт. 2020 г., 14:30:58 | 10 - 11 классы

Даны действительные числа x, y?

Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Pool658 18 июл. 2020 г., 00:28:34 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Даны два числа.

Меньшее из них замените полусуммой этих чисел, а большее - их произведением.

Составить блок - схему.

Настя06092002 9 авг. 2020 г., 11:40:43 | 5 - 9 классы

Даны два действительных различных числа х и у?

Даны два действительных различных числа х и у.

Заменить меньшее из этих двух чисел и полусуммой, а большее их утроенной полуразность?

Ванек2007 21 дек. 2020 г., 07:36:05 | 5 - 9 классы

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел?

Составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее - полусуммой этих чисел.

Нглз 16 апр. 2020 г., 19:25:05 | 5 - 9 классы

Задачи в Паскаль?

Задачи в Паскаль.

1. С клавиатуры вводятся два числа А и В.

Меньшее из этих чисел заменить их полусуммой, а большее удвоенным произведением.

2. Введены 3 числа, найти наибольшее.

Meri333 22 апр. 2020 г., 18:41:17 | 10 - 11 классы

9. Даны действительные числа x, y?

9. Даны действительные числа x, y.

Меньшее из этих двух чисел заменить их полусуммой, а большее – их удвоенным произведением.

Язык Си.

Yeoma 2 мая 2020 г., 12:24:48 | 10 - 11 классы

20 баллов, срочно, помогите пожалуйста?

20 баллов, срочно, помогите пожалуйста.

Заданы два числа x и y, меньшее из двух заменить на ноль, большее из них заменить произведением.

Паскаль.

На этой странице находится ответ на вопрос Ввести два числа а и б?, из категории Информатика, соответствующий программе для 1 - 4 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.