Ввести массив из 30 производных чисел и найти сумму всех отрицательных(паскаль)?

Информатика | 5 - 9 классы

Ввести массив из 30 производных чисел и найти сумму всех отрицательных(паскаль).

Ответить на вопрос
Ответы (1)
Poiuyqwert 23 мая 2020 г., 19:51:59

Program gt ;

var a : array[1.

30] of integer ;

i, s : integer ;

begin

randomize ;

s : = 0 ;

for i : = 1 to 30 do

begin

read(a[i]) ;

write(a[i], ' ') ;

if(a[i]< ; 0)then s : = s + a[i] ;

end ;

writeln ;

writeln('s = ', s) ;

end.

Ila2904 29 сент. 2020 г., 23:03:04 | 10 - 11 классы

Ввести двумерный массив 4х4, найти произведение элементов главной диагонали матрицы, а так же сумму элементов подобных диагоналей?

Ввести двумерный массив 4х4, найти произведение элементов главной диагонали матрицы, а так же сумму элементов подобных диагоналей.

Galinasokollska 8 мая 2020 г., 06:22:24 | 5 - 9 классы

Найти сумму чисел?

Найти сумму чисел.

Числа ввести с клавиатуры.

Написать программу.

Alpamis10 22 февр. 2020 г., 19:52:21 | 5 - 9 классы

Ввести три числа, найти их сумму и произведение?

Ввести три числа, найти их сумму и произведение.

Яапелс 7 июн. 2020 г., 06:57:01 | 5 - 9 классы

С клавиатуры ввести массив А (Б)?

С клавиатуры ввести массив А (Б).

Найти сумму всех элементов массива.

Вывести ее на экран, и массив опять.

Hludov60 24 янв. 2020 г., 20:26:17 | 5 - 9 классы

Паскаль ввести несколько чисел?

Паскаль ввести несколько чисел.

Найти сумму чисел лежащих в интервале от 10 до 15.

Ksuni 10 мар. 2020 г., 10:57:15 | 5 - 9 классы

Ввести натуральное число N и найти сумму всех чисел от 1 до N ( 1 + 2 + 3 + ?

Ввести натуральное число N и найти сумму всех чисел от 1 до N ( 1 + 2 + 3 + .

+ N) в кумире.

Николай11111вхпшпа 16 янв. 2020 г., 12:10:15 | 10 - 11 классы

Ввести целочисленный массив состоящий из 17 элементтв?

Ввести целочисленный массив состоящий из 17 элементтв.

Найти сумму и количество положительных элементов .

Паскаль АБС.

Sone444ka 1 дек. 2020 г., 08:30:58 | 5 - 9 классы

Ввести с клавиатуры 10 различных чисел найти сумму четных количество = 1 среднее арифметическое?

Ввести с клавиатуры 10 различных чисел найти сумму четных количество = 1 среднее арифметическое.

YanaChernysheva 30 авг. 2020 г., 19:31:19 | 10 - 11 классы

Напишите программу : ввести с клавиатуры массив из 8 элементов?

Напишите программу : ввести с клавиатуры массив из 8 элементов.

Найти сумму элементов кратных 6.

Didikz 24 дек. 2020 г., 03:53:18 | 5 - 9 классы

Ввести четыре числа, найти сумму первых двух и произведение следующих двух чисел?

Ввести четыре числа, найти сумму первых двух и произведение следующих двух чисел.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Ввести массив из 30 производных чисел и найти сумму всех отрицательных(паскаль)?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.