Написать код программы в паскале для задачи : Дано натуральное число n?

Информатика | 10 - 11 классы

Написать код программы в паскале для задачи : Дано натуральное число n.

Вычислить(см.

Картинку).

Ответить на вопрос
Ответы (1)
Livi76 4 дек. 2020 г., 06:25:43

Uses crt ;

var i, n : integer ;

x : real ;

begin

read(n) ;

x : = sqrt(2) ;

for i : = 1 to n do

x : = sqrt(x + 2) ;

writeln(x) ;

end.

Seporatist95 27 мар. 2020 г., 09:41:19 | 5 - 9 классы

Написать любую программу на языке Паскаль?

Написать любую программу на языке Паскаль.

Максимальное число строк кода - 30.

Не забудьте написать название программы!

Помогите!

Nastya132000 1 сент. 2020 г., 01:35:08 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить количество его нечетных делителей.

Написать программу паскаль).

Kaffirmist 21 сент. 2020 г., 21:37:50 | 5 - 9 классы

Напишите программу на Паскале?

Напишите программу на Паскале.

Дано натуральное число N.

Найти сумму квадратов всех натуральных чисел от 1 до N.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Sofiykas 5 июн. 2020 г., 20:18:17 | 10 - 11 классы

Даны натуральные числа m и n?

Даны натуральные числа m и n.

Получить число состоящее из m последних чётных цифр числа n.

Написать программу на Паскале только на Паскале.

Gubtamara 27 окт. 2020 г., 22:34:40 | 10 - 11 классы

Написать код программы для задачи : Дано натуральное число n?

Написать код программы для задачи : Дано натуральное число n.

Вычислить :

Улка1 29 мар. 2020 г., 10:07:58 | 5 - 9 классы

Паскаль составьте программу определения наибольшей цифры в записи данного натурального числа?

Паскаль составьте программу определения наибольшей цифры в записи данного натурального числа.

Kseniay150285 27 февр. 2020 г., 16:59:55 | 5 - 9 классы

Дано четырехразрядное натуральное число, если оно четное, то найти сумму разрядов, если нет - сумму квадратов?

Дано четырехразрядное натуральное число, если оно четное, то найти сумму разрядов, если нет - сумму квадратов.

(кумир или паскаль написать программу полностью).

Срочнооо3 8 мар. 2020 г., 14:28:58 | 5 - 9 классы

В четырехразрядном натуральном числе найти сумму разрядов (кумир или паскаль написать программу полностью)?

В четырехразрядном натуральном числе найти сумму разрядов (кумир или паскаль написать программу полностью).

Катюшка170212 27 сент. 2020 г., 04:27:12 | 5 - 9 классы

Написать программу в паскале?

Написать программу в паскале.

Дано натуральное число Х.

Найти сумму квадратов чётных цифр в числе.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Написать код программы в паскале для задачи : Дано натуральное число n?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.