СрочноПАСАКЛЬ ABC срочноРассчитайте и выведите на экран количество рабочих часов в месяце, если продолжительность рабочего дня равна 8 часам в день, а число рабочих дней в месяце запрашивается у польз?

Информатика | 5 - 9 классы

Срочно

ПАСАКЛЬ ABC срочноРассчитайте и выведите на экран количество рабочих часов в месяце, если продолжительность рабочего дня равна 8 часам в день, а число рабочих дней в месяце запрашивается у пользователя вашей программы.

Ответить на вопрос
Ответы (1)
Milenaerik 23 мар. 2020 г., 12:01:55

Var days : Integer ;

begin Write('Введите кол - ворабочих дней в месяце : ') ; Readln(days) ; Writeln('Рабочих часов : ', days * 8) ;

end.

Seitovaaika011 30 апр. 2020 г., 04:38:20 | 10 - 11 классы

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений : «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует»?

Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений : «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует».

Stepa200326 2 дек. 2020 г., 09:23:29 | 5 - 9 классы

Составить программу для вычисления числа дней в месяце по введенному номеру месяца?

Составить программу для вычисления числа дней в месяце по введенному номеру месяца.

Karpenkoy1997 26 мая 2020 г., 03:55:54 | 5 - 9 классы

Написать программу в Паскале Пользователь вводит количество недель, месяцев, лет и получает количество дней за это время?

Написать программу в Паскале Пользователь вводит количество недель, месяцев, лет и получает количество дней за это время.

Считать, что в месяце 30 дней.

Вася162ро 29 июл. 2020 г., 07:11:31 | 5 - 9 классы

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число?

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число.

После этого выводит сообщение о том, сколько дней осталось до конца месяца.

Пример работы программы : Сколько дней в текущем месяце?

31 Какое сегодня число?

26 Количество дней до конца текущего месяца : 5.

Windofdeath 12 июн. 2020 г., 14:30:00 | 5 - 9 классы

Вычислите и выведите на экран примерное число прожитых человеком дней (без учѐта високосных лет) , если в году 365 дней, а год рождения и текущий год запрашиваются у пользователя вашей программы?

Вычислите и выведите на экран примерное число прожитых человеком дней (без учѐта високосных лет) , если в году 365 дней, а год рождения и текущий год запрашиваются у пользователя вашей программы.

Паскаль.

Помогите срочно!

Moi01050402 14 мар. 2020 г., 13:26:36 | 5 - 9 классы

Напишите программу, вычисляющую какую сумму денег нужно платить за электроэнергию, если у пользователя программы запрашивается количество КВт электроэнергии, которое было израсходовано за расчѐтный ме?

Напишите программу, вычисляющую какую сумму денег нужно платить за электроэнергию, если у пользователя программы запрашивается количество КВт электроэнергии, которое было израсходовано за расчѐтный месяц, и какова плата за 1 КВт электроэнергии.

Anyapactec 29 июл. 2020 г., 00:33:58 | 5 - 9 классы

ЗА 34 БАЛЛА СРОЧНО НА ПАСКАЛЕ?

ЗА 34 БАЛЛА СРОЧНО НА ПАСКАЛЕ!

Определить количество посетителей салона, которых успеет обслужить мастер - стилист, если его рабочий день составляет t часов и известна продолжительность (в минутах) обслуживания каждого посетителя очереди (вводится пользователем).

Konovaljva1999 1 сент. 2020 г., 03:04:55 | 10 - 11 классы

Паскаль?

Паскаль.

Написать программу которая после введения месяца, выводит на экран количество дней этого месяца.

Chanyeolexo2 2 дек. 2020 г., 10:11:52 | 5 - 9 классы

Составьте программу которая определяет по номеру месяца количество дней в этом месяце и количество ошибок при вводе N месяца?

Составьте программу которая определяет по номеру месяца количество дней в этом месяце и количество ошибок при вводе N месяца.

ABC PASKAL Через for, repid, writeln, readln , begin.

Даю 30 баллов.

Иван79 4 сент. 2020 г., 05:27:11 | 1 - 4 классы

Документом программы MS Excel является Выберите один ответ : рабочая книга рабочий лист рабочая таблица?

Документом программы MS Excel является Выберите один ответ : рабочая книга рабочий лист рабочая таблица.

На этой странице сайта размещен вопрос СрочноПАСАКЛЬ ABC срочноРассчитайте и выведите на экран количество рабочих часов в месяце, если продолжительность рабочего дня равна 8 часам в день, а число рабочих дней в месяце запрашивается у польз? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.