Вычислите и выведите на экран примерное число прожитых человеком дней (без учѐта високосных лет) , если в году 365 дней, а год рождения и текущий год запрашиваются у пользователя вашей программы?

Информатика | 5 - 9 классы

Вычислите и выведите на экран примерное число прожитых человеком дней (без учѐта високосных лет) , если в году 365 дней, а год рождения и текущий год запрашиваются у пользователя вашей программы.

Паскаль.

Помогите срочно!

Ответить на вопрос
Ответы (1)
Ruslanri1 12 июн. 2020 г., 14:30:02

Program zadanie ;

Var a, b : integer ;

Begin

Writeln('Введите год рождения') ;

Read(a) ;

Writeln('Введите текущий год') ;

Readln(b) ;

If b> ; a Then

begin

a : = (b - a) * 365 ;

Writeln('Примерное число прожитых дней = ', a) ;

end

Else If a> ; b Then Writeln('Не правильно указаны год рождения и текущий год')

Else

begin

a : = a * 365 ;

Writeln('Примерное число прожитых дней = ', a) ;

end ;

End.

Lyudakrivenkov 6 мар. 2020 г., 02:01:33 | 5 - 9 классы

Составить программу в паскале?

Составить программу в паскале!

9 класс!

СРОЧНО!

Пожалуйста!

Без всяких div и mod.

Год является високосным, если его номер кратен 4.

Из кратных 100 високосными являются лишь те года, которые кратны также 400 (например, 1700, 1800 и 1900 — не високосные года, 2000 — високосный).

Дано натуральное число n.

Определить, является ли високосным год с таким номером.

Angelinanike 20 окт. 2020 г., 15:24:06 | 5 - 9 классы

Написать программу на паскале : определить является ли год високосном?

Написать программу на паскале : определить является ли год високосном.

Вася162ро 29 июл. 2020 г., 07:11:31 | 5 - 9 классы

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число?

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число.

После этого выводит сообщение о том, сколько дней осталось до конца месяца.

Пример работы программы : Сколько дней в текущем месяце?

31 Какое сегодня число?

26 Количество дней до конца текущего месяца : 5.

Ololowe1 23 мар. 2020 г., 12:01:51 | 5 - 9 классы

СрочноПАСАКЛЬ ABC срочноРассчитайте и выведите на экран количество рабочих часов в месяце, если продолжительность рабочего дня равна 8 часам в день, а число рабочих дней в месяце запрашивается у польз?

Срочно

ПАСАКЛЬ ABC срочноРассчитайте и выведите на экран количество рабочих часов в месяце, если продолжительность рабочего дня равна 8 часам в день, а число рабочих дней в месяце запрашивается у пользователя вашей программы.

Shuraaaaa 19 янв. 2020 г., 10:54:15 | 10 - 11 классы

Написать в паскале Определить количество дней в году, который вводит пользователь?

Написать в паскале Определить количество дней в году, который вводит пользователь.

В високосном годе - 366 дней, тогда как в обычном 365.

ДобраяФизичка 22 апр. 2020 г., 07:04:03 | 5 - 9 классы

Запросите имя пользователя и его возраст определите год рождения вывести его на экран и попрощайся по имени(паскаль ABC)?

Запросите имя пользователя и его возраст определите год рождения вывести его на экран и попрощайся по имени(паскаль ABC).

Simina 9 авг. 2020 г., 15:15:43 | 10 - 11 классы

Введите с клавиатуры текущий год и год рождения?

Введите с клавиатуры текущий год и год рождения.

Вычислите возраст, если он меньше 18 вывести год совершеннолетия, а если больше, то год выхода на пенсию.

Вывести текущий месяц и месяц рождения.

Вычислить возраст в месяцах) дата рождения 11.

03. 1998.

Maria199963 9 апр. 2020 г., 02:08:47 | 10 - 11 классы

Человеку сегодня исполнилось R лет?

Человеку сегодня исполнилось R лет.

Сколько ему дней, часов, минут, секунд (високосные годы не учитывать).

Спасибо.

Naskaol 19 мар. 2020 г., 13:39:30 | 1 - 4 классы

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет"?

Написать в Паскале программу : Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с предыдущим словам "год", "года" или "лет".

Dmitartamonow 19 нояб. 2020 г., 21:10:33 | 10 - 11 классы

Составьте программу на паскале, чтобы ПК запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем ( - ещё не учи?

Составьте программу на паскале, чтобы ПК запросил имя пользователя и его год рождения, подсчитал возраст человека, в зависимости от возраста разработайте вариант диалога с пользователем ( - ещё не учишься?

; - учишься где?

; уже не учишься?

).

Перед вами страница с вопросом Вычислите и выведите на экран примерное число прожитых человеком дней (без учѐта високосных лет) , если в году 365 дней, а год рождения и текущий год запрашиваются у пользователя вашей программы?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.