ЗА 34 БАЛЛА СРОЧНО НА ПАСКАЛЕ?

Информатика | 5 - 9 классы

ЗА 34 БАЛЛА СРОЧНО НА ПАСКАЛЕ!

Определить количество посетителей салона, которых успеет обслужить мастер - стилист, если его рабочий день составляет t часов и известна продолжительность (в минутах) обслуживания каждого посетителя очереди (вводится пользователем).

Ответить на вопрос
Ответы (1)
Yelena1717 29 июл. 2020 г., 00:34:00

Var t, m, k : integer ;

begin

write('Введите продолжительность рабочего дня мастера (час) = ') ;

readln(t) ;

write('Введите время обслуживания посетителя (мин) = ') ;

readln(m) ;

k : = t * 60 div m ;

writeln('Количество обслуженных посетителей = ', k) ;

end.

9953 2 февр. 2020 г., 21:49:15 | 5 - 9 классы

Написать программу в паскале Пользователь вводит количество дней, указывает процент скидки и вводит сумму?

Написать программу в паскале Пользователь вводит количество дней, указывает процент скидки и вводит сумму.

Рассчитать прибыль, если за каждый день сумма увеличивается на 3 $ и затем применяется скидка, то есть итоговая сумма еще увеличивается на данное число процентов.

Romeons 28 июн. 2020 г., 03:36:29 | 10 - 11 классы

Пользователь компъютера вводит 100 знаков / мин?

Пользователь компъютера вводит 100 знаков / мин.

Какое количество информации в байтах может ввести пользователь за 10 минут?

Valery1698 12 нояб. 2020 г., 11:45:00 | 5 - 9 классы

Пользователь компьютера за одну минуту вводит 75 знаков?

Пользователь компьютера за одну минуту вводит 75 знаков.

Количество информации, вводимой пользователем за одну минуту в кодировке Unicode равно :

Ololowe1 23 мар. 2020 г., 12:01:51 | 5 - 9 классы

СрочноПАСАКЛЬ ABC срочноРассчитайте и выведите на экран количество рабочих часов в месяце, если продолжительность рабочего дня равна 8 часам в день, а число рабочих дней в месяце запрашивается у польз?

Срочно

ПАСАКЛЬ ABC срочноРассчитайте и выведите на экран количество рабочих часов в месяце, если продолжительность рабочего дня равна 8 часам в день, а число рабочих дней в месяце запрашивается у пользователя вашей программы.

Shuraaaaa 19 янв. 2020 г., 10:54:15 | 10 - 11 классы

Написать в паскале Определить количество дней в году, который вводит пользователь?

Написать в паскале Определить количество дней в году, который вводит пользователь.

В високосном годе - 366 дней, тогда как в обычном 365.

Astoria 19 июн. 2020 г., 00:55:25 | 5 - 9 классы

Пользователь компьютера, хорошо владеющий навыками ввода информации с клавиатуры, может вводить в минуту 100 знаков?

Пользователь компьютера, хорошо владеющий навыками ввода информации с клавиатуры, может вводить в минуту 100 знаков.

Какое количество информации может ввести пользователь в компьютер за одну минуту в кодировке Windows?

Кодировке Unicode?

Haruno97 15 окт. 2020 г., 18:24:35 | 10 - 11 классы

Пользователь компьютера, хорошо владеющий навыками ввода информации с клавиатуры, может вводить в минуту 100 знаков?

Пользователь компьютера, хорошо владеющий навыками ввода информации с клавиатуры, может вводить в минуту 100 знаков.

Какое количество информации может ввести пользователь в компьютер за одну минуту в кодировке Windows?

Кодировке Unicode?

Stasyanchenko 2 нояб. 2020 г., 13:20:40 | 10 - 11 классы

Пользователь вводит n элементов массива?

Пользователь вводит n элементов массива.

Требуется определить количество элементов, значение которых больше 5.

UROKER 18 дек. 2020 г., 01:43:54 | 5 - 9 классы

Пользователь компьютера, хорошо владеющий навыками ввода информации с клавиатуры, может вводить в минуту 100 знаков?

Пользователь компьютера, хорошо владеющий навыками ввода информации с клавиатуры, может вводить в минуту 100 знаков.

Какое количество информации может ввести пользователь в компьютер за 1 минуту в кодировке WINDOWS?

Кодировке UNICODE?

Ира437 6 нояб. 2020 г., 11:38:57 | 5 - 9 классы

Пользователь клавиатуры вводит в минуту 60 знаков?

Пользователь клавиатуры вводит в минуту 60 знаков.

Какое количество текстовой информации вводит этот пользователь за 5 минут в кодировке Unicode?

Вы перешли к вопросу ЗА 34 БАЛЛА СРОЧНО НА ПАСКАЛЕ?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.