Найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль?

Информатика | 10 - 11 классы

Найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль.

Ответить на вопрос
Ответы (1)
Zaikaw 1 дек. 2020 г., 12:56:18

Var p, a, b : real ;

begin

writeln('ведите периметр') ;

readln(p) ;

writeln('введите 1 сторону') ;

readln(a) ;

b : = p / 2 * a ;

writeln('2 сторона равна = ', b) ;

end.

Lisagalyamova 21 нояб. 2020 г., 07:35:04 | 5 - 9 классы

Найти периметр прямоугольника на языке паскаль?

Найти периметр прямоугольника на языке паскаль.

Armada22 1 нояб. 2020 г., 15:55:30 | 10 - 11 классы

Паскаль язык программирования?

Паскаль язык программирования.

Rasulkubanychb 24 нояб. 2020 г., 22:13:48 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Срочно!

Составьте программу на языке программирования ( Паскаль ).

И построить алгоритм на алгоритмическом языке.

Можно решить одну из задач.

1) Найти площадь прямоугольного треугольника и его периметр по известным катетам a и b.

2) Найти площадь равнобедренной трапеции с основаниями a и b и боковой стороной c.

Авдотка 29 дек. 2020 г., 10:36:15 | 5 - 9 классы

МНОГО БАЛЛОВ?

МНОГО БАЛЛОВ!

Помогите решить задачу, задача по программированию (pascal abc)сборник златопольского задача 1.

44 даны стороны прямоугольника, найти его периметр и длину диагонали.

Kalyusya 2 июн. 2020 г., 08:16:06 | 10 - 11 классы

Нужно написать программу на языке Паскаль?

Нужно написать программу на языке Паскаль!

Задание : известен периметр прямоугольника и одна сторона из его сторон.

Найти площадь прямоугольника?

21112004emin27 5 нояб. 2020 г., 17:40:25 | 5 - 9 классы

Программирование на языке паскаль ?

Программирование на языке паскаль .

Помогите пожалуйста.

Arishakarimova 3 авг. 2020 г., 21:36:47 | 10 - 11 классы

Делать в Паскале?

Делать в Паскале.

Даны стороны прямоугольника.

Найти его площадь и периметр.

София555555 11 июн. 2020 г., 19:43:41 | 10 - 11 классы

Даны стороны прямоугольника?

Даны стороны прямоугольника.

Найти его площадь и периметр.

Мария131313020202 22 дек. 2020 г., 22:59:34 | 5 - 9 классы

Найти площадь прямоугольника по стороне и диагонали?

Найти площадь прямоугольника по стороне и диагонали.

В паскале.

Esprit523 30 окт. 2020 г., 13:02:16 | 5 - 9 классы

Прямоугольник со стороной а и в, найти периметр?

Прямоугольник со стороной а и в, найти периметр.

На этой странице вы найдете ответ на вопрос Найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.