Составите периметр комнаты прямоугольника на языке паскаль?

Информатика | 5 - 9 классы

Составите периметр комнаты прямоугольника на языке паскаль.

Ответить на вопрос
Ответы (1)
Dashakotova2112 24 июн. 2020 г., 16:25:57

Var a, b, c : real ;

Begin Write('Введите длину стороны а и b : ') ; readln(a, b) ;

c : = a + b * 2 ;

writeln('Периметр комнаты равен : ', c) ;

End.

Akhmedjanka 1 дек. 2020 г., 12:56:15 | 10 - 11 классы

Найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль?

Найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль.

Lisagalyamova 21 нояб. 2020 г., 07:35:04 | 5 - 9 классы

Найти периметр прямоугольника на языке паскаль?

Найти периметр прямоугольника на языке паскаль.

Euroeuro216 20 авг. 2020 г., 19:00:49 | 5 - 9 классы

Паскаль?

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

Aspen 28 февр. 2020 г., 03:51:55 | 10 - 11 классы

СРОЧНО ДАМ 14 БАЛОВ СРОЧНО ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ НАХОЖДЕНИЯ ПЕРИМЕТРА ПРЯМОУГОЛЬНИКА ПО ЗАДАННЫМ КООРДИНАТАМ ЕГО ВЕРШИН АBCDE?

СРОЧНО ДАМ 14 БАЛОВ СРОЧНО ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ НАХОЖДЕНИЯ ПЕРИМЕТРА ПРЯМОУГОЛЬНИКА ПО ЗАДАННЫМ КООРДИНАТАМ ЕГО ВЕРШИН АBCDE.

Aruu 17 февр. 2020 г., 15:31:00 | 10 - 11 классы

Составить программу на языке Паскаль числа по возрастанию?

Составить программу на языке Паскаль числа по возрастанию.

Kalyusya 2 июн. 2020 г., 08:16:06 | 10 - 11 классы

Нужно написать программу на языке Паскаль?

Нужно написать программу на языке Паскаль!

Задание : известен периметр прямоугольника и одна сторона из его сторон.

Найти площадь прямоугольника?

Alikosha2003 7 июн. 2020 г., 10:03:08 | 5 - 9 классы

Составить программу с использованием WhileЯзык : Паскаль?

Составить программу с использованием While

Язык : Паскаль.

STARK93 17 нояб. 2020 г., 21:14:52 | 5 - 9 классы

Извлеките корень (составить программу на языке Паскаль)?

Извлеките корень (составить программу на языке Паскаль).

Arishakarimova 3 авг. 2020 г., 21:36:47 | 10 - 11 классы

Делать в Паскале?

Делать в Паскале.

Даны стороны прямоугольника.

Найти его площадь и периметр.

Virabekamereka 15 окт. 2020 г., 02:15:50 | 5 - 9 классы

Составить программу на паскале найти периметр 5 угольника?

Составить программу на паскале найти периметр 5 угольника.

Вы находитесь на странице вопроса Составите периметр комнаты прямоугольника на языке паскаль? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.