Задача введите 3 числа четные числа возвести в квадрат нечётное оставить без изменений программа (паскаль)?

Информатика | 5 - 9 классы

Задача введите 3 числа четные числа возвести в квадрат нечётное оставить без изменений программа (паскаль).

Ответить на вопрос
Ответы (1)
КрАсОтКа58813 8 янв. 2020 г., 17:51:45

Program p ;

var a, b, c : integer ;

begin writeln('Введите три числа') ; readln(a, b, c) ; if (a mod 2) = 0 then a : = sqr(a) ; if (b mod 2) = 0 then b : = sqr(b) ; if (c mod 2) = 0 then c : = sqr(c) ; writeln(a : 5, b : 5, c : 5) ;

end.

Firuzjon2 28 февр. 2020 г., 11:50:46 | 5 - 9 классы

Составить программу в паскалеВвести число?

Составить программу в паскале

Ввести число.

Если оно четное и положительное, разделить его на 4, если четное и отрицательное - умножить на 5, если нечетное - возвести в квадрат.

Ermolaev1949 10 апр. 2020 г., 00:12:41 | 5 - 9 классы

Составьте программу к задаче : Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно - нечётное PS : Pascal?

Составьте программу к задаче : Возвести данное число в куб, если оно чётное, и увеличить на 3, если оно - нечётное PS : Pascal.

Svelana1 28 мая 2020 г., 23:35:18 | 5 - 9 классы

Записать на Паскале задачуданы два числа х, у большее из них возвести в квадрат?

Записать на Паскале задачу

даны два числа х, у большее из них возвести в квадрат.

Elvina010400 7 нояб. 2020 г., 14:15:16 | 5 - 9 классы

Составить программу, которая определяет четное число или нет?

Составить программу, которая определяет четное число или нет?

Программа генерирует случайное число с помощью Rаndom и выводит само число и фразу "чётное" или "нечётное".

Солнце12 12 авг. 2020 г., 08:04:02 | 5 - 9 классы

Написать программу на языке паскаль Определить является ли число четным или нечетным?

Написать программу на языке паскаль Определить является ли число четным или нечетным.

Korobchenko84 8 июл. 2020 г., 12:09:04 | 5 - 9 классы

Написать программу на паскале?

Написать программу на паскале.

А. Проверить является ли число двухзначным ?

Б. (введено два числа.

Вывести их в порядке возрастания.

Lana537 28 авг. 2020 г., 21:53:25 | 10 - 11 классы

Введите с клавиатуры число , если оно четное , то уменьшить его в 10 раз , если не четное, то возвести в квадрат?

Введите с клавиатуры число , если оно четное , то уменьшить его в 10 раз , если не четное, то возвести в квадрат.

Паскаль.

Максум2 12 июн. 2020 г., 08:01:23 | 5 - 9 классы

Ввести три числа четные числа возвести в квадрат не четные оставить без изменений?

Ввести три числа четные числа возвести в квадрат не четные оставить без изменений!

Помогите плиз.

Dghjgyik 27 авг. 2020 г., 22:20:11 | 5 - 9 классы

Ввести 3 числа чётные возвести в квадрат, а не чётные оставить без изменений?

Ввести 3 числа чётные возвести в квадрат, а не чётные оставить без изменений.

Annkom 1 дек. 2020 г., 21:10:11 | 5 - 9 классы

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль?

Составить программу на языке Паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль.

Если вам необходимо получить ответ на вопрос Задача введите 3 числа четные числа возвести в квадрат нечётное оставить без изменений программа (паскаль)?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.