Даны натуральные числа n a1?

Информатика | 10 - 11 классы

Даны натуральные числа n a1.

An. составьте программу которая вычисляет сумму тех элементов последовательности а1.

An которые кратны 3м.

Ответить на вопрос
Ответы (1)
Hadizha777 12 апр. 2020 г., 08:21:31

Const n = 100 ;

var a : array [1.

N] of integer ; s, i : integer ;

begin s : = 0 ; for i : = 1 to n do

{ вывод массива на экран } begin a[i] : = Random(100) ; write(a[i], ' ') ; if (i mod 10 = 0) then writeln() ; end ;

{ подсчет суммы элементов, кратных 3 } for i : = 1 to n do if (a[i] mod 3 = 0) then s : = s + a[i] ;

writeln('сумма равна ', s) ;

end.

Это1я1 3 апр. 2020 г., 09:44:45 | 10 - 11 классы

Элементы заданной матрицы A(m, n) - целые числа?

Элементы заданной матрицы A(m, n) - целые числа.

Напишите программу вычисляющую сумму и произведения элементов, которые кратны 3 или 2.

Наталия1611 8 янв. 2020 г., 10:35:08 | 10 - 11 классы

Даны натуральное число n и последовательность целых чисел а1, а2, …, аn?

Даны натуральное число n и последовательность целых чисел а1, а2, …, аn.

Определить количество тех членов последовательности, которые нечетны .

Найти сумму членов последовательности, кратных 11.

Составить блок - схему алгоритма, написать программу.

GArthurW 8 мая 2020 г., 19:51:47 | 5 - 9 классы

Даны натуральные числа n и m?

Даны натуральные числа n и m.

Составьте программу, которая вычисляет сумму последних m цифр числа n.

Vashenkoivan666 15 нояб. 2020 г., 09:14:57 | 10 - 11 классы

Ребят, выручайте?

Ребят, выручайте!

Задание по Pascal.

1. В массиве А[N] занесены натуральные числа.

Найти сумму тех элементов, которые кратны данному К.

2. В целочисленной последовательности есть нулевые элементы.

Создать массив из номеров этих элементов.

Leontiy60 4 янв. 2020 г., 11:13:41 | 5 - 9 классы

1. дано целое число n> ; - 10 составьте программу которая вычисляет сумму через от - 10 до n 2?

1. дано целое число n> ; - 10 составьте программу которая вычисляет сумму через от - 10 до n 2.

Дано целое число n (n< ; 100) составьте программу которая вычисляет среднее арифметическое чисел от n до 100 3.

Дано целое число n> ; 10 составьте программу которая вычисляет сумму через от 10 до n 4.

Даны действительное число a, натуральное число n, составьте программу которая вычисляет a ^ n Операцию в возведения в степень не использовать

5.

Даны целые числа n и m(n< ; m) составьте программу котрая вычисляет сумму квадратов чисел от n до m

6 данно натуральное число a составьте программу котрая находит сумму( фото формулы под текстом).

0969490516 16 мар. 2020 г., 06:52:48 | 1 - 4 классы

Дана последовательность натуральных чисел, окончанием последовательности число 0?

Дана последовательность натуральных чисел, окончанием последовательности число 0.

Составить программу , котрая вычисляет сумму и среднее арифмитическое чисел кратных 3.

Кпек42пк 12 июн. 2020 г., 02:41:47 | 5 - 9 классы

Дан массив из 20 натуральных чисел?

Дан массив из 20 натуральных чисел.

Составить программу суммы элементов, кратных данному числу d .

Glamur3 2 окт. 2020 г., 11:01:41 | 10 - 11 классы

Дана последовательность n элементов?

Дана последовательность n элементов.

Написать программу которая прдсчитает сумму элементов этой последовательности.

Blue13fox 12 окт. 2020 г., 18:02:49 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Составьте программу, которая выводит все числа от 1 по N, у которых последняя цифра кратная 3.

Lidokain 19 окт. 2020 г., 04:14:14 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Составьте программу, которая выводит все числа от 1 по N, у которых последняя цифра кратная 3.

Если вам необходимо получить ответ на вопрос Даны натуральные числа n a1?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.