Даны натуральные числа n и m?

Информатика | 5 - 9 классы

Даны натуральные числа n и m.

Составьте программу, которая вычисляет сумму последних m цифр числа n.

Ответить на вопрос
Ответы (1)
Nastyakirilchu 8 мая 2020 г., 19:51:50

Pascal

var m, n, i, z, p : integer ;

begin

readln(m) ;

readln(n) ;

for i : = 1 to m do

begin

p = n mod 10 ;

z = z + p ;

end ;

writeln(z) ;

end.

Ramazanovrifat 23 июн. 2020 г., 12:39:58 | 5 - 9 классы

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа?

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа.

(Pascal).

Zaik 12 апр. 2020 г., 08:21:25 | 10 - 11 классы

Даны натуральные числа n a1?

Даны натуральные числа n a1.

An. составьте программу которая вычисляет сумму тех элементов последовательности а1.

An которые кратны 3м.

Drashchiker 21 февр. 2020 г., 23:43:56 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Найти сумму первой и последней цифры этого числа.

Jyliakirillova 19 дек. 2020 г., 10:54:31 | 5 - 9 классы

Составьте программу для вычисления суммы цифр введенного с клавиатуры трехзначного натурального числа?

Составьте программу для вычисления суммы цифр введенного с клавиатуры трехзначного натурального числа.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Помогитеееее1 25 мая 2020 г., 19:49:19 | 5 - 9 классы

Дано натурального число?

Дано натурального число.

Выведите его последнюю цифру.

Помогите написать программу.

Ivanushun12345 2 июл. 2020 г., 12:04:02 | 5 - 9 классы

Pascal ABC?

Pascal ABC.

Дано натуральное число "n".

Составьте программу которая выводит максимальную цифру этого числа.

Leontiy60 4 янв. 2020 г., 11:13:41 | 5 - 9 классы

1. дано целое число n> ; - 10 составьте программу которая вычисляет сумму через от - 10 до n 2?

1. дано целое число n> ; - 10 составьте программу которая вычисляет сумму через от - 10 до n 2.

Дано целое число n (n< ; 100) составьте программу которая вычисляет среднее арифметическое чисел от n до 100 3.

Дано целое число n> ; 10 составьте программу которая вычисляет сумму через от 10 до n 4.

Даны действительное число a, натуральное число n, составьте программу которая вычисляет a ^ n Операцию в возведения в степень не использовать

5.

Даны целые числа n и m(n< ; m) составьте программу котрая вычисляет сумму квадратов чисел от n до m

6 данно натуральное число a составьте программу котрая находит сумму( фото формулы под текстом).

Blue13fox 12 окт. 2020 г., 18:02:49 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Составьте программу, которая выводит все числа от 1 по N, у которых последняя цифра кратная 3.

Lidokain 19 окт. 2020 г., 04:14:14 | 10 - 11 классы

Дано натуральное число N?

Дано натуральное число N.

Составьте программу, которая выводит все числа от 1 по N, у которых последняя цифра кратная 3.

На этой странице находится вопрос Даны натуральные числа n и m?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.