Дан массив из 20 натуральных чисел?

Информатика | 5 - 9 классы

Дан массив из 20 натуральных чисел.

Составить программу суммы элементов, кратных данному числу d .

Ответить на вопрос
Ответы (1)
Инессатарасова 12 июн. 2020 г., 02:41:52

Const

n = 20 ;

var a : array[1.

N] of integer ;

var i, d, s : integer ;

begin

s : = 0 ;

writeln('Введите число d') ;

readln(d) ;

writeln('Введите массив') ;

for i : = 1 to n do begin

read(a[i]) ;

if a[i] mod d = 0 then s : = s + a[i] ;

end ;

writeln(s) ;

end.

Jmjmjmjmj500 27 февр. 2020 г., 16:12:32 | 10 - 11 классы

Дан массив натуральных чисел ?

Дан массив натуральных чисел .

Найти сумму элементов , кратных заданному К.

Андрюха141 23 сент. 2020 г., 19:54:57 | 10 - 11 классы

Составить программу?

Составить программу.

Дан массив n * m.

Определить сумму положительных элементов.

Moshenko200356 17 янв. 2020 г., 06:15:24 | 1 - 4 классы

Даны натуральные числа А и В (В< ; А)?

Даны натуральные числа А и В (В< ; А).

Написать программу , выводящую на экран сумму натуральных чисел от В до А, включая В и А.

Tatyana23473 3 янв. 2020 г., 01:37:41 | 10 - 11 классы

Дан массив натуральных чисел найти количество элементов кратных данному k СРОЧНО?

Дан массив натуральных чисел найти количество элементов кратных данному k СРОЧНО!

ПОЖАЛУЙСТА ПОМОГИТЕ!

Диана200356 19 янв. 2020 г., 19:36:48 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

(паскаль).

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Sashulya20 15 апр. 2020 г., 18:20:05 | 5 - 9 классы

Дан массив натуральных чисел, заполненный случайными числами?

Дан массив натуральных чисел, заполненный случайными числами.

Найти произведение элементов кратных 3.

SarymovaKaramelya 4 июл. 2020 г., 23:23:18 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

0969490516 16 мар. 2020 г., 06:52:48 | 1 - 4 классы

Дана последовательность натуральных чисел, окончанием последовательности число 0?

Дана последовательность натуральных чисел, окончанием последовательности число 0.

Составить программу , котрая вычисляет сумму и среднее арифмитическое чисел кратных 3.

Detroid789 16 нояб. 2020 г., 11:26:48 | 5 - 9 классы

Массив из пяти элементов заполняется натуральными числами?

Массив из пяти элементов заполняется натуральными числами.

Составить программу, которая определяет сумму элементов массива, кратных трем и заканчивающихся на 7( программа Pascal).

На странице вопроса Дан массив из 20 натуральных чисел? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.