Помогите, пожалуйста, с заданием по Паскалю?

Информатика | 5 - 9 классы

Помогите, пожалуйста, с заданием по Паскалю.

Каким будет значение переменной А после выполнения операторов.

А : = 3 ; If А < ; 4 then begin Inc (A, 2) ; End.

Ответить на вопрос
Ответы (1)
Anna2005b 4 окт. 2020 г., 21:50:46

Операторы делают следующее : а присвоить 3.

Если а меньше 4, то увеличить а на 2, следовательно значением переменной A после выполнения операторов будет 5.

Алимиса 16 мар. 2020 г., 08:56:01 | 10 - 11 классы

Определите, какими будут значения переменных p и d после выполнения операторов : p : = true ; d : = 1 ; k : = 70 ; case 2 * k div 10 of 3, 2, 7, 5 : d : = k ; 1 : ; 4, 8 : begin p : = true ; if p then?

Определите, какими будут значения переменных p и d после выполнения операторов : p : = true ; d : = 1 ; k : = 70 ; case 2 * k div 10 of 3, 2, 7, 5 : d : = k ; 1 : ; 4, 8 : begin p : = true ; if p then d : = 3 end ; 9, 6 : begin if not p then d : = 2 end end ; В ответ введите сначала значение переменной p, а потом через пробел значение переменной d.

Йчуметнлщдшщгапм5689 22 авг. 2020 г., 00:02:41 | 5 - 9 классы

Найдите значение переменной А после выполнения программы VAR A : INTEGER BEGIN A : = SQRT(16) : END?

Найдите значение переменной А после выполнения программы VAR A : INTEGER BEGIN A : = SQRT(16) : END.

Nikitaklass 4 апр. 2020 г., 05:02:45 | 10 - 11 классы

ПОМОГИТЕ какое значение будет иметь переменная d после выполнения операторов?

ПОМОГИТЕ какое значение будет иметь переменная d после выполнения операторов?

А : = 2 ; b : = 5 ; if a> ; b then d : = a else d : = b ; d : = d - a.

Mashamax1 30 авг. 2020 г., 07:57:01 | 5 - 9 классы

Какое значение примет переменная y после выполнения фрагмента программы?

Какое значение примет переменная y после выполнения фрагмента программы?

Y : = 1 ; while y< ; 100 do Begin y : = y * 2 ; end ;

Ten25 21 апр. 2020 г., 01:12:50 | 10 - 11 классы

Дан условный оператор : if a< ; 5 then c : = 1 else if a> ; 5 then c : = 2 else c : = 3 Какое значения имеет переменная a, если в результате выполнения условного оператора переменной с присваивает?

Дан условный оператор : if a< ; 5 then c : = 1 else if a> ; 5 then c : = 2 else c : = 3 Какое значения имеет переменная a, если в результате выполнения условного оператора переменной с присваивается значения 3?

AvEnTaDoR005 25 сент. 2020 г., 12:43:18 | 5 - 9 классы

Program TELESHOP ; var x : real ; begin writeln ('?

Program TELESHOP ; var x : real ; begin writeln ('.

') ; write ('.

') ; write ('.

') ; readln (x) ; if x< ; = 1 then begin if x = 1 then begin writeln ('.

') ; writeln ('.

') ; end else begin writeln ('.

') ; end ; * else begin writeln ('.

') ; end end.

* - место ошибки.

"встречено 'else', а ожидалось оператор" Вопрос : в чем ошибка?

2209sergey2002 3 июн. 2020 г., 17:28:53 | 5 - 9 классы

Какое значение переменной A будет выведено на экран оператором writeIn(A) в результате выполнения следующей программы?

Какое значение переменной A будет выведено на экран оператором writeIn(A) в результате выполнения следующей программы?

Var A, k : = 0 ; while A< ; = 27 do begin if k mod 2 = 0 then A : = A + k ; k : = k + 1 ; end ; writeIn(A) ; End.

Ksusha1037 25 июн. 2020 г., 21:03:03 | 5 - 9 классы

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 ?

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 then begin writeln ('утро') ; readln (d) ; if a = 12 then begin writeln ('день') ; end ; if a = 16 then begin writeln ('вечер') ; / / / if a = 21 then begin writeln ('ночь') ; / / / end ; end ;

Viktoriecka 19 июл. 2020 г., 14:57:51 | 5 - 9 классы

1. определите значение переменной а после выполнения фрагмента программы : а = 10 if a< ; 5 then a = a + 12 else a = a - 7 2?

1. определите значение переменной а после выполнения фрагмента программы : а = 10 if a< ; 5 then a = a + 12 else a = a - 7 2.

Какое число будет выведено на экран в результвте выполнения этого цикла i = 6 write(9) while i = 5 do begin write (i) i = i + 1 end 3.

Чему будет равно значение целой переменной а после выполнения этого фрагмента программы a = 2 for i = 0 to 3 do begin a = a + i end С объяснением, пожалуйста!

200512345098765 5 мар. 2020 г., 18:39:18 | 10 - 11 классы

Какое значение примет переменная F после выполнения следующих операторов : i : = 1 ; F : = 2 ; while i< ; 6 do begin i : = i + 1 ; F : = F * i end ?

Какое значение примет переменная F после выполнения следующих операторов : i : = 1 ; F : = 2 ; while i< ; 6 do begin i : = i + 1 ; F : = F * i end ;

На этой странице сайта вы найдете ответы на вопрос Помогите, пожалуйста, с заданием по Паскалю?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.