Какое значение переменной A будет выведено на экран оператором writeIn(A) в результате выполнения следующей программы?

Информатика | 5 - 9 классы

Какое значение переменной A будет выведено на экран оператором writeIn(A) в результате выполнения следующей программы?

Var A, k : = 0 ; while A< ; = 27 do begin if k mod 2 = 0 then A : = A + k ; k : = k + 1 ; end ; writeIn(A) ; End.

Ответить на вопрос
Ответы (1)
ЕВгений2 3 июн. 2020 г., 17:28:57

В результате выполнения твоей программы результатом будет являться 30.

Serbinova98 20 апр. 2020 г., 14:42:57 | 5 - 9 классы

1) Чему будет равно значение переменной с в результате выполнения фрагмента программы а : = 125 ; b : = 25 ; с : = 12 ; if a div 25 = 0 then if a mod 12 = 0 then c : = b div (a mod c) else c : = a div?

1) Чему будет равно значение переменной с в результате выполнения фрагмента программы а : = 125 ; b : = 25 ; с : = 12 ; if a div 25 = 0 then if a mod 12 = 0 then c : = b div (a mod c) else c : = a div (b mod c) 2) Укажите результат выполнения программы var a, b : integer ; procedure proc(var a : integar ; b : integar) ; begin b : = 4 ; a : = 6 ; b : = a + b ; end ; begin a : = 2 ; b : = 3 ; proc(a, b) ; writeIn(a, ' ', b) ; end.

Пожалуйста!

Хотя бы одну!

Daryaprotasova2015 11 нояб. 2020 г., 07:14:22 | 5 - 9 классы

Напишите, что и в какой последовательности будет выведено на экран в результате выполнения следующей программы (в точности нарисуйте, как это будет выглядеть на экране) : Var a : integer ; b : real ; ?

Напишите, что и в какой последовательности будет выведено на экран в результате выполнения следующей программы (в точности нарисуйте, как это будет выглядеть на экране) : Var a : integer ; b : real ; begin a : = 2 ; writeln(a) ; b : = a * a + 3 * a ; write(′при а = ′, a, ′, Ответ ′, b) ; write(′ End′) ; end.

Алина150701 11 февр. 2020 г., 23:40:46 | 5 - 9 классы

В результате выполнения фрагмента программы : While n< ; > ; 0 do begin Write (2 * (n mod 10) + 1) ; n : = n div 10 ; end ; На экран выведено число 13717 Какое число хранилось до этого в переменно?

В результате выполнения фрагмента программы : While n< ; > ; 0 do begin Write (2 * (n mod 10) + 1) ; n : = n div 10 ; end ; На экран выведено число 13717 Какое число хранилось до этого в переменной n?

1)716 2)638 3)386 4)836.

Maksimkinaa 14 февр. 2020 г., 18:57:50 | 5 - 9 классы

Что будет выведено на экран в результате выполнения программы?

Что будет выведено на экран в результате выполнения программы?

Var m, n, p : integer ; Begin For i : = 1 to 10 do Writeln(7, ’ * ’, I : 2, ’ = ’, 7 * I : 2) ; end.

Йчуметнлщдшщгапм5689 22 авг. 2020 г., 00:02:41 | 5 - 9 классы

Найдите значение переменной А после выполнения программы VAR A : INTEGER BEGIN A : = SQRT(16) : END?

Найдите значение переменной А после выполнения программы VAR A : INTEGER BEGIN A : = SQRT(16) : END.

LHlera 4 окт. 2020 г., 21:50:45 | 5 - 9 классы

Помогите, пожалуйста, с заданием по Паскалю?

Помогите, пожалуйста, с заданием по Паскалю.

Каким будет значение переменной А после выполнения операторов.

А : = 3 ; If А < ; 4 then begin Inc (A, 2) ; End.

N1s 22 июн. 2020 г., 23:52:49 | 5 - 9 классы

Что будет выведено на экран в результате выполнения следующей программы : Program z1 ; Begin Writeln ('Привет, это я, умный компьютер') ; Writeln ('Я знаю, что 6 * 5 = ', 6 * 5) ; End?

Что будет выведено на экран в результате выполнения следующей программы : Program z1 ; Begin Writeln ('Привет, это я, умный компьютер') ; Writeln ('Я знаю, что 6 * 5 = ', 6 * 5) ; End.

Mashamax1 30 авг. 2020 г., 07:57:01 | 5 - 9 классы

Какое значение примет переменная y после выполнения фрагмента программы?

Какое значение примет переменная y после выполнения фрагмента программы?

Y : = 1 ; while y< ; 100 do Begin y : = y * 2 ; end ;

Viktoriecka 19 июл. 2020 г., 14:57:51 | 5 - 9 классы

1. определите значение переменной а после выполнения фрагмента программы : а = 10 if a< ; 5 then a = a + 12 else a = a - 7 2?

1. определите значение переменной а после выполнения фрагмента программы : а = 10 if a< ; 5 then a = a + 12 else a = a - 7 2.

Какое число будет выведено на экран в результвте выполнения этого цикла i = 6 write(9) while i = 5 do begin write (i) i = i + 1 end 3.

Чему будет равно значение целой переменной а после выполнения этого фрагмента программы a = 2 for i = 0 to 3 do begin a = a + i end С объяснением, пожалуйста!

200512345098765 5 мар. 2020 г., 18:39:18 | 10 - 11 классы

Какое значение примет переменная F после выполнения следующих операторов : i : = 1 ; F : = 2 ; while i< ; 6 do begin i : = i + 1 ; F : = F * i end ?

Какое значение примет переменная F после выполнения следующих операторов : i : = 1 ; F : = 2 ; while i< ; 6 do begin i : = i + 1 ; F : = F * i end ;

На этой странице находится вопрос Какое значение переменной A будет выведено на экран оператором writeIn(A) в результате выполнения следующей программы?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.