Создайте программу, которая предлагает ввести с клавиатуры две строки a и b, соеденяет их и выводит результат слиния?

Информатика | 10 - 11 классы

Создайте программу, которая предлагает ввести с клавиатуры две строки a и b, соеденяет их и выводит результат слиния.

Ответить на вопрос
Ответы (2)
Kristinak2013 10 сент. 2020 г., 22:01:54

Var a, b : string ;

begin

Writeln('Введите первую строку') ;

Readln(a) ;

Writeln('Введите вторую строку') ;

Readln(b) ;

Writeln(a + b) ;

end.

Faulheit 10 сент. 2020 г., 22:02:00

Program znanija ;

var s, s1, r : string ;

begin

Readln(s) ;

Readln(s1) ;

r : = s + s1 ;

writeln(r) ;

end.

Sofochka200601 12 окт. 2020 г., 04:01:59 | 10 - 11 классы

Помогите плис?

Помогите плис.

На паскале.

Написать программу которая соединяет две строки, введенные с клавиатуры.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Пашок99 29 нояб. 2020 г., 16:48:27 | 5 - 9 классы

Пожалуйста помогите решить желательно все или хотя бы одну (P?

Пожалуйста помогите решить желательно все или хотя бы одну (P.

S. программа для программы Turbo Pascal) 1.

Написать программу, которая предлагает ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот.

(123 - 321) 3.

Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

Angelok456 10 июл. 2020 г., 01:20:27 | 5 - 9 классы

Выполняется в программе Pascal ABC?

Выполняется в программе Pascal ABC.

Строка содержит арифметическое выражение в виде двух чисел, между которыми стоит знак арифметического действия(" + " или " - ").

Составьте программу, которая предлагает ввести строку, выполняет данное арифметическое действие и выводит результат.

Alexandra89506760315 30 сент. 2020 г., 00:46:29 | 10 - 11 классы

Составьте программу которая предлагает ввести строку и выводит её на экран по одному символу в столбикПрошу помочь, очень срочно?

Составьте программу которая предлагает ввести строку и выводит её на экран по одному символу в столбик

Прошу помочь, очень срочно!

Vikusiy 28 сент. 2020 г., 20:56:30 | 10 - 11 классы

С клавиатуры одной строкой вводят имя и фамилию?

С клавиатуры одной строкой вводят имя и фамилию.

Составьте программу, которая выводит сначала фамилию, а потом имя.

Dakota002 13 мая 2020 г., 17:46:41 | 5 - 9 классы

Написать программу на с + + , которая читает с клавиатуры строку символов, преобразует ее и выводит результат на дисплей?

Написать программу на с + + , которая читает с клавиатуры строку символов, преобразует ее и выводит результат на дисплей.

Pekshevan 18 июн. 2020 г., 15:35:43 | 1 - 4 классы

Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик?

Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик.

Tyurikov4444 12 авг. 2020 г., 19:16:51 | 5 - 9 классы

Составьте программу, которая предлагает ввести с клавиатуры две строки, а затем выводит эти строки в алфавитном порядке?

Составьте программу, которая предлагает ввести с клавиатуры две строки, а затем выводит эти строки в алфавитном порядке.

Непонятно 6 дек. 2020 г., 01:10:08 | 10 - 11 классы

Программа вводит две строки?

Программа вводит две строки.

Из более длинной строки программа выводит все символы, коды которых > ; 70.

В короткой строке заменяет все «!

» знаки на « * » и выводит короткую строку на экран.

Если вам необходимо получить ответ на вопрос Создайте программу, которая предлагает ввести с клавиатуры две строки a и b, соеденяет их и выводит результат слиния?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.