Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик?

Информатика | 1 - 4 классы

Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик.

Ответить на вопрос
Ответы (1)
Kuchkinilya20Ilya 18 июн. 2020 г., 15:35:49

Const n = 9 ;

var i : integer ;

a : array[1.

N] of integer ;

begin for i : = 1 to n do

read(a[i]) ;

for i : = 1 to n do

writeln('a[', i, '] = ', a[i]) ;

end.

Ирусик28 24 мая 2020 г., 11:02:09 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Boginskayavp 17 мар. 2020 г., 15:31:22 | 5 - 9 классы

Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу , которая позволяет вводить с клавиатуры элементы массива а [1.

12], а затем выводит на экран в первую строку первые пять элементов массива, во вторую - остальные пять элементов.

Variataratina 28 мар. 2020 г., 01:26:28 | 10 - 11 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов, значения которых являются квадратами целых чисел.

Nu12 22 июл. 2020 г., 04:41:44 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива a [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива a [1.

10], а затем выводит на экран в первую строку первые 5 элементов массива, во вторую остальные 5 элементов.

Nataliagorlova 31 янв. 2020 г., 23:01:51 | 5 - 9 классы

Составьте программу ввода с клавиатуры массива целых чисел a[1?

Составьте программу ввода с клавиатуры массива целых чисел a[1.

10] и вывода на экран элементов массива кратные 3.

Dinasonikov 31 янв. 2020 г., 18:56:20 | 5 - 9 классы

Составьте программу, которая позволяет ввести элементы массива а [1?

Составьте программу, которая позволяет ввести элементы массива а [1.

10] с клавиатуры и выводит на экран количество отрицательных элементов и их индексы.

Sunstar 25 июн. 2020 г., 03:44:52 | 5 - 9 классы

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран?

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран.

Maks3442 4 сент. 2020 г., 22:50:48 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Маша1203 28 авг. 2020 г., 13:18:59 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода элементов массива на экран в столбец.

Solnyshkosolny 5 окт. 2020 г., 22:58:15 | 5 - 9 классы

Составьте программу, которая позволяет ввести элементы массива а [1?

Составьте программу, которая позволяет ввести элементы массива а [1.

10] с клавиатуры и выводит на экран количество отрицательных элементов и их индексы.

P. S.

Не надо искать ответ в инете, т.

К. там не правильно.

Если вам необходимо получить ответ на вопрос Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик?, относящийся к уровню подготовки учащихся 1 - 4 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.