Помогите плис?

Информатика | 10 - 11 классы

Помогите плис.

На паскале.

Написать программу которая соединяет две строки, введенные с клавиатуры.

Ответить на вопрос
Ответы (1)
Miranchick 12 окт. 2020 г., 04:02:01

Var a, s : string ;

begin readln (a) ; readln (s) ; writeln (a, s) ;

end.

P. S.

Надеюсь на благодарность и лучший ответ.

P. S.

S. также используется insert (a, s, i), где a - строка, которую вставляемs - строка, в которую вставляемi - число, с какого сивола.

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

Kitaev97 27 февр. 2020 г., 01:05:08 | 5 - 9 классы

Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением?

Написать программу в ПАСКАЛЕ, которая проверяет, есть ли во введенном с клавиатуры массиве элементы с одинаковым значением.

Пожалуйста подробно.

Volk272 23 сент. 2020 г., 18:59:10 | 10 - 11 классы

Написать программу, которая считает длину строки, введенной с клавиатуры и вывести её без третьего символа?

Написать программу, которая считает длину строки, введенной с клавиатуры и вывести её без третьего символа.

Julis1 4 янв. 2020 г., 16:00:42 | 10 - 11 классы

Написать программу, которая запишет в текстовый файл 6 разных строк?

Написать программу, которая запишет в текстовый файл 6 разных строк.

Строки вводятся с клавиатуры.

Паскаль.

Eraaaa 17 мая 2020 г., 02:54:41 | 5 - 9 классы

Программа на Pascal , которая : "Сравнивает две строки , введенные пользователем"?

Программа на Pascal , которая : "Сравнивает две строки , введенные пользователем".

Protegemarie 6 янв. 2020 г., 05:39:47 | 10 - 11 классы

Написать программу, которая выводит двоичное представление введенного с клавиатуры десятичного числа в диапазоне от 0 до 255?

Написать программу, которая выводит двоичное представление введенного с клавиатуры десятичного числа в диапазоне от 0 до 255.

В паскале.

Irinakovtun 9 мар. 2020 г., 09:01:16 | 5 - 9 классы

Найти количество отрицательных чисел среди 10 введенных из клавиатуры?

Найти количество отрицательных чисел среди 10 введенных из клавиатуры.

Информатика, написать программу в паскале.

Айнель12345 4 апр. 2020 г., 20:24:50 | 1 - 4 классы

Написать программу, которая в введенной с клавиатуры строке преобразует строчные буквы русского алфавита в прописные?

Написать программу, которая в введенной с клавиатуры строке преобразует строчные буквы русского алфавита в прописные.

АнетаХ 15 июн. 2020 г., 10:09:08 | 10 - 11 классы

Составить программу в паскале которая проверяет наличие введенного слова в строке?

Составить программу в паскале которая проверяет наличие введенного слова в строке.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

Вы находитесь на странице вопроса Помогите плис? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.