Решить в Паскаль АБЦ?

Информатика | 5 - 9 классы

Решить в Паскаль АБЦ!

Даны два натуральных числа n и m.

Если одно из них делится на другое нацело, выведите 1, иначе выведите любое другое целое число.

"Входные данные" Вводятся два числа.

"Выходные данные" Выведите ответ на задачу.

(Примеры : входные - 2, 8.

Выходные - 1).

Ответить на вопрос
Ответы (1)
Знакомся 3 мар. 2020 г., 05:26:08

Program abcd ;

var m, n, i : integer ;

begin

i : = 0 ;

Writeln('m = ') ;

Readln(m) ;

Writeln('n = ') ;

Readln(n) ;

if n mod m = 0 then i : = 1 ;

if m mod n = 0 then i : = 1 ;

Writeln('i = ', i ) ;

Readln ;

end.

Www1955 6 дек. 2020 г., 22:51:23 | 5 - 9 классы

Даны два натуральных числа n и m?

Даны два натуральных числа n и m.

Если одно из них делится на другое нацело, выведите 1, иначе выведите любое другое целое число.

Входные данные Вводятся два числа.

Выходные данные Выведите ответ на задачу.

(Примеры : входные данные - 2, 8.

Выходные - 1).

P. S.

Решить надо в Паскаль АБЦ!

Borodyha123 28 дек. 2020 г., 21:12:44 | 10 - 11 классы

Составить программу нахождения для заданного натурального числа всех делителей, кратных числу ?

Составить программу нахождения для заданного натурального числа всех делителей, кратных числу .

Формат входных данных

Входной файл содержит числа , ().

Формат выходных данных

Выведите искомые делители.

Примеры :

Вход6 3

Выход3 6.

DimaDey 13 февр. 2020 г., 02:59:01 | 5 - 9 классы

Выведите число, поданное на ввод?

Выведите число, поданное на ввод.

ВХОДНЫЕ ДАННЫЕ Одно целое положительное число, не превышающее 1000.

Одно целое положительное число, не превышающее 1000.

ВЫХОДНЫЕ ДАННЫЕ Выведите то же самое число.

На языке С.

Ilililililil 19 окт. 2020 г., 06:29:49 | 5 - 9 классы

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ?

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ!

25баллов Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Входные данные Задано единственное целое число N Выходные данные Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

Примеры входные данные 15 выходные данные 1 4 9.

Ммутыл 16 нояб. 2020 г., 15:25:50 | 5 - 9 классы

ПРОШУ ПОМОГИТЕ ОЧЕНЬ СРОЧНО Найдите самый маленький натуральный делитель числа x, отличный от 1 (2 < ; = x < ; = 30000)?

ПРОШУ ПОМОГИТЕ ОЧЕНЬ СРОЧНО Найдите самый маленький натуральный делитель числа x, отличный от 1 (2 < ; = x < ; = 30000).

Входные данные Вводится натуральное число x.

Выходные данные Выведите наименьший делитель числа x, отличный от 1.

Примеры входные данные 2 выходные данные 2 входные данные 6 выходные данные 2.

Букава 5 июн. 2020 г., 07:46:55 | 5 - 9 классы

Входные данные Вводятся целые числа a и b?

Входные данные Вводятся целые числа a и b.

Гарантируется, что a не превосходит b.

Выходные данные Выведите все числа на отрезке от a до b, являющиеся полными квадратами.

Если таких чисел нет, то ничего выводить не нужно.

Примеры входные данные 1 1 выходные данные 1 входные данные 2 8 выходные данные 4 Заранее спасибо.

Викуляsv 12 янв. 2020 г., 08:29:06 | 5 - 9 классы

Входные данные Вводятся целые числа a и b?

Входные данные Вводятся целые числа a и b.

Гарантируется, что a не превосходит b.

Выходные данные Выведите все числа на отрезке от a до b, являющиеся полными квадратами.

Если таких чисел нет, то ничего выводить не нужно.

Примеры входные данные 1 1 выходные данные 1 входные данные 2 8 выходные данные 4 Заранее спасибо.

Saiaanowa 4 окт. 2020 г., 13:20:39 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найдите число десятков в нем.

Входные данные Вводится двухзначное число.

Выходные данные Выведите ответ на задачу.

Ksi91 14 дек. 2020 г., 03:46:28 | 5 - 9 классы

! Даю 100 баллов?

! Даю 100 баллов!

Помогите пожалуйста!

Напишите программу в Python 2.

7 или 3.

3 По данному числу N выведите все целые степени двойки, не превосходящие N, в порядке возрастания.

! Операцией возведения в степень пользоваться нельзя!

Входные данные : Вводится натуральное число Выходные данные : Выведите ответ на задачу Пример Входные данные : 50 Выходные данные : 1 2 4 8 16 32.

Bkmz7002 24 нояб. 2020 г., 07:18:42 | 5 - 9 классы

1. Дано несколько чисел?

1. Дано несколько чисел.

Подсчитайте, сколько из них делятся на 3 и 2, и выведите это количество.

Входные данные

Cначала вводится число N, затем вводится ровно N целых чисел.

Выходные данные

Выведите ответ на задачу.

Написать программу на python!

На этой странице находится ответ на вопрос Решить в Паскаль АБЦ?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.