Решить в Pascal?

Информатика | 10 - 11 классы

Решить в Pascal.

Перед тем как выкладывать ответ проверьте свое решение.

Ответить на вопрос
Ответы (1)
Dashatcinikina 30 сент. 2020 г., 15:43:57

Program tref ;

var a, i : integer ; s : string ; b : char ;

begin

readln(s) ;

readln(b) ;

for i : = 1 to length(s) do

if(s[i] = b)then a : = a + 1 ;

writeln(a) ; y

end.

Сначала вводим строку, потом символ.

Ksenya6 21 авг. 2020 г., 13:14:35 | 10 - 11 классы

Решить в Free Pascal?

Решить в Free Pascal.

Ostashuk40 4 апр. 2020 г., 13:38:31 | 5 - 9 классы

Решение через Turbo Pascal?

Решение через Turbo Pascal.

Katarinna 9 сент. 2020 г., 16:20:52 | 10 - 11 классы

Дана матрица размера M × N и целые числа K1 и K2 (1 ≤ K1 < ; K2 ≤ M)?

Дана матрица размера M × N и целые числа K1 и K2 (1 ≤ K1 < ; K2 ≤ M).

Поменять местами строки матрицы с номерами K1 и K2.

Решить в Pascal.

Перед тем как выложить, проверить свое решение.

Anna19876 8 мар. 2020 г., 19:06:38 | 5 - 9 классы

Помогите решить, Pascal?

Помогите решить, Pascal.

Гульчонок 20 июн. 2020 г., 06:24:33 | 5 - 9 классы

Помогите?

Помогите.

Надо решить через pascal.

Adel23 2 авг. 2020 г., 12:39:02 | 5 - 9 классы

Решить по языку Pascal?

Решить по языку Pascal.

Kristinazhyrav 28 авг. 2020 г., 12:30:12 | 10 - 11 классы

Решение в turbo pascal?

Решение в turbo pascal!

Regina88ivanyus 27 апр. 2020 г., 12:22:32 | 1 - 4 классы

Очень мало времени Составить программу решения уравнения a * x + b = c Pascal abc net Пожалуйста?

Очень мало времени Составить программу решения уравнения a * x + b = c Pascal abc net Пожалуйста!

Проверьте у меня один шанс!

Aleksejvuyulov8 25 окт. 2020 г., 17:03:58 | 5 - 9 классы

Решите пожалуйста задачу на языке pascal?

Решите пожалуйста задачу на языке pascal.

Rodichkins2003 4 нояб. 2020 г., 14:12:42 | 10 - 11 классы

Написать прогрессию в ПО Pascal ABC?

Написать прогрессию в ПО Pascal ABC!

(пробовал сделать сам, допустил где - то ошибку(и)).

При n = 1 Pascal должен выдавать ответ 2, при n = 2 Pascal должен выдавать 2, 75, при n = 3 Pascal должен выдавать ответ 3, 125!

Вы перешли к вопросу Решить в Pascal?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.