Очень мало времени Составить программу решения уравнения a * x + b = c Pascal abc net Пожалуйста?

Информатика | 1 - 4 классы

Очень мало времени Составить программу решения уравнения a * x + b = c Pascal abc net Пожалуйста!

Проверьте у меня один шанс!

Ответить на вопрос
Ответы (1)
Shonkob 27 апр. 2020 г., 12:22:35

Требуется найти Х, поэтому перепишем уравнение так :

x = (c - b) / a.

Теперь код программы может быть таким :

var a, b, c : real ;

begin writeln('Введите a, b, c') ; readln(a, b, c) ; if a< ; > ; 0 then writeln('x = ', (c - b) / a) else writeln('деление на 0') ;

end.

1ляник1 6 янв. 2020 г., 07:08:53 | 5 - 9 классы

Составить программу заполняющую массив кодами символов слова введенных с клавиатуры В ABC - паскаль?

Составить программу заполняющую массив кодами символов слова введенных с клавиатуры В ABC - паскаль.

Net.

Maxkz 9 нояб. 2020 г., 18:58:30 | 10 - 11 классы

Pascal ABC написать программу?

Pascal ABC написать программу.

Evashva 22 нояб. 2020 г., 02:20:56 | 5 - 9 классы

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и"?

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и".

Программу составить при помощи Pascal ABC.

Lalu 29 июн. 2020 г., 10:15:41 | 5 - 9 классы

Составить программу в Pascal ABC которая нарисует светофор и букву Р?

Составить программу в Pascal ABC которая нарисует светофор и букву Р.

Sasha9696 26 нояб. 2020 г., 21:13:18 | 5 - 9 классы

Нужно составить программу в Pascal ABC - калькулятор?

Нужно составить программу в Pascal ABC - калькулятор.

Очень нужно, не была на этой теме не понимаю ничего.

Спасибо огромное заранее).

Лапоток 13 авг. 2020 г., 13:28:16 | 1 - 4 классы

Pascal abc помогите ?

Pascal abc помогите .

Составить программу.

89178426960 17 июл. 2020 г., 05:34:04 | 5 - 9 классы

Помогите составить программу очень срочно?

Помогите составить программу очень срочно!

Pascal TURBO.

Dasha204789 4 июн. 2020 г., 11:41:19 | 5 - 9 классы

Написать линейную программу на языке Паскаль для нахождения гипотенузы треугольника и реализовать её в среде Pascal ABC?

Написать линейную программу на языке Паскаль для нахождения гипотенузы треугольника и реализовать её в среде Pascal ABC.

NET с = √а2 + b2(а и b в квадрате ).

Daha097641 10 авг. 2020 г., 09:25:31 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

09877012 23 нояб. 2020 г., 17:03:47 | 5 - 9 классы

Написать программы в PASCAL ABC?

Написать программы в PASCAL ABC.

На этой странице вы найдете ответ на вопрос Очень мало времени Составить программу решения уравнения a * x + b = c Pascal abc net Пожалуйста?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 1 - 4 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.