Составьте программу для вычисления суммы цифр введенного с клавиатуры трехзначного натурального числа?

Информатика | 5 - 9 классы

Составьте программу для вычисления суммы цифр введенного с клавиатуры трехзначного натурального числа.

Ответить на вопрос
Ответы (1)
Cold007 19 дек. 2020 г., 10:54:35

Program z1 ; var a : integer ; c : byte ; begin readln(a) ; c : = 0 ; while a < ; > ; 0 do begin c : = c + a mod 10 ; a : = a div 10 ; end ; writeln('Summa : ', c) ; end.

Wedoma 27 апр. 2020 г., 02:36:46 | 5 - 9 классы

1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом?

1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом.

2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом.

8 класс.

Дживс 14 сент. 2020 г., 21:37:14 | 5 - 9 классы

Составьте программу вычисления суммы цифр двузначного числа а?

Составьте программу вычисления суммы цифр двузначного числа а.

Значение а введите с клавиатуры Пример ввода : 35 Пример вывода : Сумма цифр числа 35 равна 8.

Avs19082005iis 27 янв. 2020 г., 19:17:19 | 10 - 11 классы

1. С клавиатуры вводится число от 100 до 9999?

1. С клавиатуры вводится число от 100 до 9999.

Если число трехзначное, то найти произведение его цифр.

Если четырехзначное , то найти сумму этих цифр.

2. Определить, состоит, ли двузначное число, введенное с клавиатуры из одинаковых цифр.

Керим1 11 авг. 2020 г., 21:30:24 | 10 - 11 классы

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры?

Написать программу которая выводит все двузначные числа у которых сумма цифр равна числу введенных с клавиатуры.

Olgaiviva 30 апр. 2020 г., 21:34:25 | 10 - 11 классы

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры?

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры.

GALKIN44848 25 сент. 2020 г., 02:45:15 | 5 - 9 классы

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70?

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70.

Maxim887 11 нояб. 2020 г., 06:39:03 | 5 - 9 классы

Написать программу для Pascal?

Написать программу для Pascal.

Найти произведение цифр числа введенного с клавиатуры.

Skajaz504 18 дек. 2020 г., 12:27:37 | 5 - 9 классы

Составить программу определяющую сумму цифр во введенном с клавиатуры целом числе?

Составить программу определяющую сумму цифр во введенном с клавиатуры целом числе.

Blackflomik 14 дек. 2020 г., 03:24:46 | 5 - 9 классы

Составьте программу вычисления количества трехзначных чисел у которых Сумма цифр является четным числом?

Составьте программу вычисления количества трехзначных чисел у которых Сумма цифр является четным числом.

Hewfjk12 15 дек. 2020 г., 22:53:36 | 5 - 9 классы

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры?

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры.

В паскале.

На этой странице сайта вы найдете ответы на вопрос Составьте программу для вычисления суммы цифр введенного с клавиатуры трехзначного натурального числа?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.